Installation EndNote X20 failes


As a system engeneer  (ICTer) I’m trying to deploy endnote on our university.

I performed a administrative installe wich resulted in a .msi end a .dat file.

Trying to install this .MSI, at the end of the installion a rollback takes plae and and errormessage occurs.

Pleas, can somebody give me a golden tip


Wilma Maas


Try performing a custom install and configure it not to install the Palm and Pocket PC component.


Thanks for your reaction.

I tried this: not to install the Palm and Pocket PC component.

But, no. Same error message

kind regards Wilma

Hello again,

Do you have an active internet connection during the installation?  We have seen the install fail if EndNote is being installed with no internet or network setup, i.e. it is being run from an administrator account that cannot connect to the internet for security reasons.

Can you perform the install and have it generate a log and attach that log file?

msiexec.exe /i ENX2Inst.msi /L*v! Install.log


I bought 2 new licenses X2 and I’ am not able to install it successfully. I have the same case as Wilma, the install process rolled back at the end of state. The reason for loss of completeness ist the part (in custom mode) “Word Templates / Add-inns”. If I disable it, the installer ends in a regulare manner - but WHY#?? It is independent from the PALM or/and Pocket PC option. Please help !

Thank You in Advance


Hi Peter, hi all

I took over this problem from Wilma.

A while ago I sent the requested install.log, but as it appears… to the wrong address…

So here is a new try…

(the correct filename is… discard the current extention please)


Installzip.ens (197 KB)

Hello Peter,

Did you find something in the Log I sent you?

I found that Endnote X20 will install on a machine here with an image of 1 year old.

Our current default machines are 93 patches and updates younger :frowning:

I hope to hear from you soon.

for ADenM, Jan.