I am getting this strange message !!! INVALID  CITATION !!! when inserting a newly added reference, edited book with three authors.

I have newest version of EndNote, Word 2003 and Windows 7 Professional


It happens in a huge work with more than 500 footnotes. I have more than 430 references in my library…

Hello CroatiaForEver.  Usually the kind of error that you describe occurs when the field codes in your document become corrupted or damaged, though it can also occur if the reference itself is invalid from your library.

What happens if you try to insert this citation into a new, blank document?  If the same thing occurs, then you may need to delete and recreate this reference in your library.  Running a library repair wouldn’t hurt either, as per http://help.thomson.com/default.asp?portalid=tsc&refid=TS_ENDATABASEFAQ3.

If it works correctly in a new document, try cleaning your document field codes as per http://help.thomson.com/default.asp?portalid=tsc&refid=TS_ENCWYWFAQ15.

Dear Mike, thank you for your quick answer. I will try what you suggestedand let you know how it went.

Have a blessed New Year!


Mike, it worked; I run “Recover Library” and afterwards all went well, except that the message “The requested member of the collection does not exist.” appears. However, I cannot find any fault as I close this message.

Could the problem be the amount of text (over 400 pages, 9 Mb) and the citation (alost a thousand footnotes)? Or is Word 2003 simply obsolete for X5?

I am getting this error with EndNote Basic,

when I fix one citation with this error (I remove it and then re-add it), the stupid error just goes down to the next citation.  So say it was citation 59, now after fixing 59 it becomes citation 60…

Hi there,

Having this same problem and it’s driving me nuts!! Did you ever work out a fix??


All the references are containted in library but for some reason it wont pick some up and removes a bunch of other ones while it’s at it - calling them invalid citations…

Dear Mr,

i use endnote 7, office 2010

When i insert reffere into word, so report : the parameter is incorrect.

Pls introduce me how to repair it.



Email nguyentrangliver@gmail.com

where is the option of " recover library" in endnote ?