Error message when inserting reference or updating citations

Hi all,

I have a problem with the new version of EndNote and Word on Windows 7.

I’m inserting references in a manuscript. When I try to do the actual insert, I get the following error message:

This action cannot be completed because the “articleDec2010  - Microsoft Word” program is not responding. Choose “Switch To” and correct the problem.

Each time I try to insert a reference, this message appears, but something IS inserted.

I’ve tried the Switch To feature and Retry but nothing happens. When I try Update Citations… I get the same message. This means that I cannot use the Update feature, and so, I don’t know if the references I inserted will still be there.

Of course, I’ve restarted my computer, but the message still appears. What should I do to make it go away?

Thanks for any suggestions,


1 Like

Is that the name of the document?  or a style?  Are you inserting from the Word toolbar or from the Endnote toolbar?

Hello Leanne,

Thanks for replying!

Yes, it’s the name of the Word document.

It doesn’t matter if I try to insert from the toolbar in Word or from the toolbar in EndNote - I get the same error regardless (at least it’s consistent! ;-)  )

I use EndNote version x4.

Thanks again,


okay, more questions and some steps to try.

Is it the only document that happens with?  If so,  where is it saved (a write protected folder?), and if not in a write protected folder, can you make a copy,  unformat it, remove endnote field codes and save and reformat ? 

And if that doesn’t work, contact their tech support.

Call them at 800-336-4474 and at the prompt press 4, and then select the “ResearchSoft Products” option or go the web page to Email Technical Support for Thomson Reuters EndNote.

Well, I tested like this: I put the document at various folders, same thing happened. I tried another shorter document in the same folder as this document and that worked with no error messages. Then I noticed that it took a long time for word/endnote to insert the citation in the longer document, the text beneath took a time to replace itself, the arrow blinked, and so on. But if I did insert a citation in the shorter document it behaved fast and normal. Then I tried this: copied the longer document, and deleted half of the content. Then tried inserting. There was no error messages, but it still took longer than when inserting in the short document. So I think that endnote can’t handle a longer document with more citations in it. And this is not a particular long document compared to a Ph.D. which normally contains hundreds and hundreds of citations, and has 200-300 pages of content. My document is only 40 pages. The number of references used is 89, with about 300 group citations of about 390 citations  (no group contains more than about 5 citations). This is not uncommon when writing an academic thesis.

Does this technical support charge me for helping, btw? (My software is supplied to me from my employer) I did not have this problem I have described above in endnote x3 (there was other problems though, so I need x4). I had the same longer document then as I do now, and I used winXP as well. Now, as I mentioned, I have win7.

Thanks for your help!

Their tech support has no cost to users associated with it. 

My students writing long theses, do not have the performance issues you are experiencing.  I think you have a corruption in your document which is why I suggested unformatting, removing the field codes (in fact, I would remove all field codes with the word tool ctrl+shift+F9 AFTER unformating the refs to their curly bracketed state) and then try reformating.  To be really really sure, before reformating, copy your document without the last Paragraph symbol to a new document and delete any bibliography if it is still present as a field. If you don’t copy the document to a new document, you will need to re-engage CWYW during the reformating process ( third tab). 

Ensure that your installtion does not have all the styles installed, which will affect performace.  - but that would probably affect performance with a small or long document. 

FYI - there is often a short delay with the first ref inserted after openning the document.

I think I have tried, if you mean this:

I clicked the meny Convert citations and Bibliography and chose the alternative:

Convert to unformatted citations

so everything was in curly brackets, and then I clicked this command you wrote ctrl+shift+F9, though I didn’t see anything happen at that time.

Then I copied the whole text to a new document and then I clicked the alternative:

Update Citations and Bibliography

And while this update took place the nice error messages turned up again with the same message, so this updating procedure was interrupted…

Or did you mean something else? I tried to convert to plain text as well, but I have not succeeded in turning it back into endnote-references again after that, so I guess it is not possible.

I have also tried cut the longer document into two halves, pasting them into two other documents, and though still slow there are no error messages, so I don’t think it is corrupt. Pasting the whole text will result in error messages. (I have not all styles btw)

I really am frustrated with this, and re-writing 300 citations will absolutely result in errors in my references and it would take time I don’t have. Thanks again.

i sent you a private message.  Se the little gray envelope in the upper right hand courner of this forum. 

Did you get a solution to this problem? I am having it now. I am checking someone else’s thesis so its a long document with over 400 references. But it is the 2nd time I have had this thesis to check and it wasn’t doing it 6 weeks ago. I am using Word 2007, X4.0.1 with Vista. My computer has not changed (I am sure I had the X4.0.1 patch on it the last time I worked on this document) but the document was modified on the author’s computer in the interim. It is very frustrating to wait so long, to have to tab back and forth between document and EndNote to click “switch to” several times for each citation I update. I hope someone can help!

1 Like

I would first turn off cwyw until you solve the problem and then if following similar solution steps below doesn’t help, ,  I would Call tech support at 800-336-4474 and at the prompt press 4, and then select the “ResearchSoft Products” option or go the web page to Email Technical Support for Thomson Reuters EndNote.

Why isn’t Thomson Reuters taking active measures to overcome this issue? I am using X4 with Word 2010. Thomson needs to produce an update to their system and solve this bug!

I upgraded to X6. It’s a bit better but not entirely resolved.

I install X6 today working on windows 8 and facing exactly the same problem. Can someone please help?

I meant windows 7 above, I have used previous versions of endnote but never had this problem before.

Need more info and I suspect your fastest solution will come from calling tech support. We use X6 and X7 institute wide with word 2003, 2010 and 2013 with Win 7 (and a few still winXP!) and have no problems. 

So you were using an older version of endnote on a win7 machine? Then upgraded Endnote?  From what version of Endnote?  any other upgrades? 

For customers seeing the Server Busy and/or Switch To messages, please see this article:

Here is how I finally solved this issue with me. I run EndNote X5 with Microsoft Office 360, but believe the solution should work with other versions of Microsoft Word. 

Under the EndNote tab in Word, de-select “Enable Instant Formatting on new Word Documents” in Preferences.