Journal Titles not appearing in Bibliography


Is there a bug in the latest Version of Endnote X9??

I am trying to format a bibliography and it looses all of the Journal names recently added references in the list.

Some of the imported citations have their the name of teh journal placed as %J after the name of the last author, but even when I correct for this, they are lost from the final bibliography.

I’ve tried reformatting in different journal styles and it still happens.

All help and insight would be most welcome 

You can replace the current EndNote Import filter with the one from our website.

Double-click on the downloaded file to open it.

Click the File menu in EndNote and select Save As.

Be sure to save it with same name then Click Save then Close the window.

You can now delete the file that was downloaded a copy has been added to EndNote.

You can now try to import references into the library again.

Hi Tony

I’m not sure that patch has fixed the problem.

I tried re-importing some files last night and they still end up with the journal name pasted in as %J Science after the initials of the last author.

Any other ideas, or is it likely that the file you sent is not saved correctly by the program?

Many thanks


Hello Andy,

You can instead try moving the file to either:


Program Files\EndNote X9\Filters


Program Files(x86)\EndNote X9\Filters


Applications\EndNote X9\Filters

and have it replace the current file.

If that does not resolve the issue then:

Please contact Technical Support directly

1-800-336-4474 option 4 then 1


oops sorry - missed discussion before posting - and it seems the forum won’t let me delete the post.  (sveral different error messages).  

Your inserted temporay citations might have the errant characters in them, so they aren’t matching the corrected records and pulling the info from the “traveling library” rather than from the EndNote database.  Make a copy and try unformating them – to see (convert to temporary citations)?