MS word endnote settings

hi, for endnote, my chosen citation style is APA7TH, i successfully did it for the first reference but I a not sure what happened to the succeeding references. i also tried restarting the file and EndNote app. pls see photo below. thank you!

Is it possible you have changed your endnote temporary citation delimiters?  Those are plain parenthesis, and they are usually curley brackets around the temporary endnote fields {author, year #recordnumber}.  those can be defined in the preferences or in the endnote bibliography menu.  If you changed them when you inserted them, and then changed them back or openned them on a different computer with different settings?  

hi thank you for the response, will on this and see how it goes. thanks.

hi, so far i did only used one device for my EndNote. This is how my temporaray citations window look like. I did not change anything yet and did not change anything before. thank you. 

As Leanne pointed out, the temporary citation delimiters should normally be { } and not ( ). Change these to { } and click save. Try update citations and bibliography on your manuscript and see if this fixes the problem.

Best wishes

Jan Ove

1 Like

Yeah, as Jan says,  someone changed them.  You need to change them back. 

hi, thank you for the response. I changed it back to {}. But, when clicking Update citations and bibliography, it highlights on the text with parenthesis not the reference list. I tried inserting another reference on the llist but it still results to the same problem pls see photos below. thank you!


Make a back up of the document.

Then go to Tools → Unformate ciations and bibliography

This should make the bibliography disapear and show citations in unformatted state.

The click on Update citations and bibliography.

Will this formate the manuscript correctly or do you get error messages?

Best wishes

Jan Ove

And it is now asking you to update (EV) - interpreting it as a citation? – if so, then you still haven’t converted the parenthesis to curly brackets in that document.  Look at the “bibliography” menu drop down settings  on the manuscript’s endnote ribbon.   

I also suggest that you re-download a new copy of the APA 7th output style and save to a new name and use that newly named output style in the manuscript and then try updating the citations and bibliography.  

If that doesn’t work, 

One other question, what kinds of “reference types” are those records?  Does that first one always work, but not the rest?  

Can you screen shot one of those open records in your library? 

You aren’t trying to insert them into the reference list itself, right?