MS Word inserting refs from wrong library

Hi EndNoters

I have an EndNote X5 user whose Word program has suddenly started  trying to insert references from a very old library of his, even when he has the correct library open. We have tried to trick it by changing the prefs in Word to asking it which library to open when opening Word, and it does that correctly, however the minute he tries to insert a reference it asks for his old library. Has anyone had this issue before? A colleague suggested maybe a corrupted .dotm file.

Suggestions welcome


Have you tried unformating all the refs to their unformated, curly bracketed state and then reformating? 

Hi Leanne

Yes, we even unformatted them and copied to a new word doc, still misbehaving. The user is going to try re-installing MS Office - reported that there has been a virus (which the uni IT staff removed) previously on the computer  he is using . I am waiting for the results of that before proceeding further. Can’t get access to the computer as he is working at present in Fiji (pity about that!).