Not syncing with endnote web

Ever since the latest update, my desktop will not sync.  I have the Endnote app for my iPad, which syncs perfectly with myendnoteweb, but any update I make on the desktop program does not.  Right now, anything I enter on the desktop program does not show up on the web after an attempted sync, and vice versa.

I have tried going back to the preferences, and hitting the “enable sync” button.  I entered my information correctly, and the “authorizing” screen comes on then disappears.  When I go to Tools → sync, the bottom-right of the program says “Authorizing…” then disappears.  I have double-checked my email/password combination.

Thanks.

1 Like

I found that the problem is that my library location in the Options → Sync → “Sync this EndNote Library” is in the wrong location.  Is there a way to update this value to the proper one?  

Thanks

1 Like

when I wanted to rename my library, the only instructions that worked were to completely resync as described here: 

http://community.thomsonreuters.com/t5/EndNote-General/A-way-to-recreate-my-EndNote-Web-library/m-p/53627#M9742 

You might want to first call tech support to see if this is still true.  

1 Like

Leanne - thanks for the reply.  I just now figured out how to fix it, but it takes a little bit of computer know-how.  For those who have this problem (where they have moved their reference library but their sync option still points to the old version):

  1. Close EndNote so it’s not running in the background.
  2. Use your registry editor (windows start menu → run → “regedit”)
  3. Use ctrl-F to search for “SyncLibraryPath” (no spaces)
  4. This should have a registry entry for the sync path that you had previously defined.
  5. Double-click the entry to edit it, and enter the correct path.  For example, “C:\Users\dcushman\Documents\References.enl”
  6. Close regedit.
2 Likes

The regedit solution worked well on my Windows computer.  Thanks for that suggestion!!  Unfortunately I moved my library on my Mac, so I now have a similar problem.  Does anyone know how to edit the path in “Sync this EndNote Library” on a Mac?  Thank you in advance!

1 Like

Hi there,

I also followed the suggested steps and sync started to work well, but suddenly I realised that the system was not only syncronizing but also litteraly throwing away part of my collection at the same time! :open_mouth: My original library in the desktop had 199 references and 190k and what I got after sync was a library with 46 references and 43k… thank god I was prudent and made a compressed library beforehand, otherwise part of my work had been completely lost!..

Any ideas on why has this happened?

I’m using Endnote X7 (Endnote X7.4, Bld 8818) with Windows 7…

1 Like

THANK YOU!!! This worked for me. My computer has 3 hard drives and I don’t use the C drive for data. I could see where it was trying to Sync in Perferences but it wouldn’t let me change the path. I followed your steps and it worked great. My only challenge was findig that black screen in Windows 10. I learned to type in CMD in the “ask me anything” box at the bottom left then choose “Command Prompt” from what was displayed. Then I typed in the RegedIt and went from there.

1 Like

Christmas or Christmas Day is an annual festival commemorating the birth of Jesus Christ, observed most commonly on December as a religious and cultural celebration among billions of people around the world.A feast central to the Christian liturgical year, it is prepared for by the season of Advent or the Nativity Fast and initiates the season of Christmastide,which historically in the West lasts twelve days and culminates on Twelfth Night in some traditions, Christmastide includes an Octave.Christmas Day is a public holiday in many of the world’s nations is celebrated culturally by a large number of non-Christian people.most Christians celebrate Christmas on the date of December 25 in the Gregorian calendar, which is also the calendar in near-universal use in the secular world.Happy new year 2017

I can’t synch as well. I’m unable to enter anything in “synch this EndNote Library”. There was no “SyncLibraryPath” in my registry when I searche.

I started trying in EndNote X7 and upgraded to EndNote X8 and no difference.

Paul

I can’t sync, I can’t enter anything in “Sync this EndNote Library” in preferences. Searched for “SyncLibraryPath” in the registry without success. Any help appreciated.

Paul

I had syncing problems too on my Mac with X8, but i found this solution:

  • go to preferences - sync

  • clear the email and password fields

  • save

  • click on the sync button

  • enter your email and password in the pop up

This worked for me. 

so easy and so straightforward to resolve this issue, yes, it happened to my new trmbp, and itj’s resolved now by clear email and pin, looks like it’s a big bug which has existed for many years. so shame on Thomson Reuters.

Thank you! This has worked for me instantly! You are a star!

when I try to sync with endnote web, it says:

EndNote

EndNote registration could not be completed at this time. Please contact technical support.

any suggestion?

Thanks

Please contact Technical Support directly

1-800-336-4474 option 4 then 1

or

https://support.clarivate.com/Endnote/s/technicalsupport?language=en_US

We will need to gather more information from you to determine the reason for the error message.

In general you can find information about the sync feature on our website here:

https://support.clarivate.com/Endnote/s/article/EndNote-X6-and-later-with-EndNote-online-Using-Sync?language=en_US

thank you this is work…

this is work…for me…thank you

It worked perfectly, thank you so much for the tip,