Online searches in PubMed and WoS have stopped working in Endnote 6

I just noticed today that while I can connect  to NLM for PubMed and WoS, searches in Endnote 6 return nothing (No matching references found). This has suddenly affected all my Macs running Endnote 6 (build 8318) in El Capitan.  Library of Congress searches continue to work normally. Any suggestions from anyone to fix this?

Thanks in Advance

David M

I have exactly the same problem using Endnote 6.0.2 under Yosemite 10.10.5. Same error message. I noticed the failure right now. Any idea since Monday?

Many thanks

Jorge G

People are reporting that PubMed is intermitantly down, (endnote 6 or X6?)  I had no trouble though just now.  

Hi there, Im new here so I hope I use this correcty. I’ve been having the exact same problem. Endnote is not able to find anything anymore. I’ve tried my best (withing my limits), one reason could be something with the proxy server, I’ve dowloaded the connections newly and imported them but still, I can’t add any new references to my endnote whilst inserting references that are already in my library in a text is absolutely no problem. I heavily depend on endnote for work so any help would be much appreciated.

See this thread:

Oh, thanks for letting us know. 

Do you know if it works with endnote 8?