Endnote not working with PubMed


I’ve everytime I try and connect to pubmed via endnote I’m getting reference not found. 

Worked fine yesterday - any news on when this will be resolved?

Kind regards


what is your EndNote version? 6 or 7?



can somebody from EndNote please respond? clearly this is widespread, and we are not sure why it is not working. 


I want to let you know that I upgraded my Endnote to 7.7.1, and that seems to solve the problem, I could search again. I imagine it is something with the connection to the pubmed server, and in the connection file, I tried to fix it myself, but wasn’t able to. Anyhow… thought I’d let you know.


The majority of the responders here are users.  I would contact tech support if you want immediate gratification (when they are open, as they are no more likely to respond here on a weekend, than they are to answer the phone!). 

Updating to x7.7 solves the problem. download.endnote.com/updates/17.0/EndNoteX771UpdateInstaller.zip

In the last days there have been problems using PubMed search in the PubMed interface, at least here in Norway. Normal searches have occationally resulted in error messages. Trying again, and the same search is OK. This may be the cause of the reported problems and not EndNote.

Best wishes

Jan Ove

PubMed is changing its connection protocol to https. However, here is an unacceptable response I received from End Note tech support. It is shocking, that EndNote cannot (or not willing) to provide a simple new connection file to PubMed.

The connection file is only designed to work with the latest version X7, however, I wanted to check if it would work with X2 so that you can continue using the online search function.

We can test it tomorrow to see if it works. If not, I am afraid, you may not be able to use PubMed online search with X2 again. You can do an export from the website or upgrade your version of EndNote.

Please accept our apologies for any inconvenience caused.

Shriram Venkatesh
Product Support Analyst
Customer Care – Researcher Solutions

Hello ikovesdi,

I do apologize for the incomplete information you were given. In general, connection files are downwardly-compatible. However, PubMed and WoS use a different protocol. This change in protocol for PubMed means that the EndNote program  itself had to be updated to accommodate the change, and the new file will only work for EndNote online and EndNote desktop version X7.7 and later. 

Best regards,

Sharon Ennis

Content Editor, EndNote

I have the same issue ! 

Any luck  ?

I am using EndNote 6 ! 

What can I do to resolve this problem ?

Dear Sharon,

When is the update to EndNote 6, I need to use the PubMed urgently. 


From this KB article:  http://endnote.com/kb/116966, I do not anticipate there is going to be an update to X6 or earlier which was replaced by X7 in May of 2013.

In my experience the company supports the prior and current versions.  The usual upgrade path was annually, and X7 remained in place for 3 yrs prior to a new version with regular updates, which was a gift to most of of us!    


Just my opinion -- I am a user, with no links to the company. Please don't start a flame war with me.  


Have X7.7.1, and had no problem with direct importing from PubMed before; but, as of around two weeks ago, it doesn’t work. Is this relates to EN or PM? Any solution?

Thank you.


I have the PC version  X7.7.1 - and just imported using the connect feature, with no issues.  Or are you downloading a file and importing. I didn’t try that.  


I used to directly importing from PM to EN using citation manager option in PM which is not working now. I doubt it would be a rculprit as I relocated my EN license to my other computer in our office. 

Thank you.

Okay, I tried that too, and it worked for me again.  – so what happens when you open the file that is downloaded?  – Hve you tried another browser?  Some browser tips are in this booklet.  

EndNote X7: Little How-To Book (129310)

I currently have Endnote X7.8. It should work and be able to retrieve references from Pubmed, right?

Wgy is it still not working?