Pubmed problem "No matching references found."

Hello -

Whatever I look for in pubmed, I get the response “No matching references found.”  This includes specific (author last name, year and word from title) to very general requests (e.g. year = 2008).  I am using the latest pubmed connection files from the site.  I can connect to other sources (e.g. Library of Congress, Berkeley Public Library, etc.).  The file Connect.log states “PubMed server found…”.  I am using Vista Business with SP1, and I am using EndNote X2.0.1 build 3514.  I upgraded from X1.

Other issues:  

Extremely long launch - sometimes 2 minutes, even after setting “When EndNote starts: Do Nothing”.

Intermittent connection with myendnoteweb.  Worked for a while, now I get the message that it’s unavailable, and that EndNote Web does not currently support this service.  (“Please try again later.”)

I have tried several uninstall/reinstalls with same results.



Hi John,

I came across this post because I was having the same problem, trying to retrieve search results from a PubMed connection. Endnote was making the connection to PubMed, but whenever I tried to search, I got a “No matching references found” result, even though the search was generic. 

The problem seemed to come outta nowhere, though it has been probably a month or so since I tried connecting last. I’m still not really sure what happened, but I did get it to work. I don’t remember changing any system preferences, but…

I use a Mac, Leopard (10.5.6) with the latest software updates, and Endnote X1, with all the latest updates, connection files, etc… 

The fix: I removed all proxy settings for both my system and Firefox. I had to LOCK in my changes, because the System’s Preferences kept reverting to USING my previously chosen proxy file, for some UNKNOWN reason.

Nevertheless, when I got the OS’s network settings cleared (NO proxy, direct connection to the internet), it worked fine. I reset the proxy on my web browser (Firefox) and Endnote continues to work properly.

I hope this helps. 


1 Like

Thanks Scott.  It did the trick!  

I need the proxy to use my university’s journal priveleges but it’s great to know what’s causing the issue.  Now at least I can toggle it on or off depending what I need to do (turn it off to find the reference, turn it back on to get the reference!).

I appreciate the help!


With some proxies, you can put in web addresses that don’t need to go thru the proxy.  (like your institutions webpages) see if you can add the pubmed site to that list.  That is what our IT people did, when we had similar problems some time ago.  It is a trusted site.

1 Like

Thanks Leanne.  I appreciate the suggestion!

Hi again - As an update, I also posted that I was having issues connecting with EndNote Web from the installed EndNote application.  Turning off the proxy resolves this issue as well.  Still takes a long time to startup, but at least works when it gets there now!  Thanks to the other users here for help!