Output Style does not match my selections for ambiguous cits

I have tried to see that multiple books by the same author show differently in citations.  This first time they are correct.  When the cit is used again it just gives authors last name and page.  I have tried checking the dialog boxes in ambigous citations as well as checking box for short title in repeating cits.  No luck.  I have tried this both in Turabian and Chicago.  Got any idea?  I am Mac with word 2011 and Endnote 6.

@judithecampbell wrote:

I have tried to see that multiple books by the same author show differently in citations…  I have tried this both in Turabian and Chicago.  

You say “…differently in citations” - but did you mean “footnotes” as both Turabian and Chicago (A) are footnote/bibliography styles and do not generate in-text citations. 

Yes in the footnote:  I have two books to cit both by author named Rossa, but with different titles.  Such as Recollections for one and Rebels for the second.  Footnotes all read just Rossa, pg number.  I have set dialogs in ambiguous citations to call for short title when two books by one author but it does not make a difference in the output. Still show, Rossa, 6.  Either way.

Just to clarify, you’re using a footnote/bibliography output style (e.g., Turabian, Chicago A) that generates footnotes and a bibliography but no in-text citations.  However, modifying the “Ambiguous Citations” setting doesn’t affect footnotes. “Ambiguous Citations” is listed in the Citations section and the assorted settings and options apply only to in-text citations in the body of the document.  

It would be helpful to see your modified style but you might try tweaking the following setting in the Footnotes section of your output style. To include the title click  “Author Lists” then in the “For Subsequent Works by the Same Author” select: Print the author list as defined above.*


_*_Also in the “Templates” section:

a.Format citations in footnotes: Using footnote format

b. Select: When using the short form, include the title field only when needed to disambiguate a citation.

Got it.  I was doing the right thing to modify the footnote, author section.  But made a huge mistake in not changing the syle in my toolbar.!  Thanks for your help.