Pasting from WORD adds a lot of unwanted characters

Hi,

Since I installed WORD 13 and Reference Manager 12, I see that when I paste a text (such as a PubMed ID) FROM WORD in RefMan for retrieving the reference, I get a number of unwanted characters.

Thus, if I have the PIMD number 123123123 in Word document and I copy/ paste it in RefMan as IUD (or in any other search field), I get “PrFont34Bin0BinSub0Frac0Def1Margin0Margin0Jc1Indent1440Lim0Lim1123123123”.

Thus, I need removing

“PrFont34Bin0BinSub0Frac0Def1Margin0Margin0Jc1Indent1440Lim0Lim” before making my search !!

This is not a major problem but it is boring.

This does NOT happen if the PIMD number is copied from PowerPoint or Excell or from the PubMed web site.  I can get rid of the extraneos characters coming from WORD if I paste what I copied to NotePad and therefater make a copy/paste to RefMan.  Agains, this feasible but is boring.

It did not happen with Refman10 and Word 2003.

So, somehow RefMan 12 takes the whole formatted text from WORD 2013 when it shoud only have taken only the plain text    (“123123123”).

Is there a way to have a “Paste text only” command  (I tried “Ctrl/Shift V” but this is not recognzed by RefMan).

The newer versions of Word (2007 and later) seem to retain the font codes when text is copied. When I copied text from Word 2003 and pasted it into a search window in either Reference Manager 10 or Reference Manager 12, the text came in as plain font.

When I copied text from Word 2007 and pasted it into a search field in either Reference Manager 10 or Reference Manager 12 the font codes were retained. Even changing the font from within Word did not seem to work.

The only work around would be to paste the text into Notepad first and then copy from Notepad into Reference Manager.

Thank you for your reply.

Indeed, I found that going through Notepad removes the code.

Would it not be possible for Reference Manager to have a “Paste text only” option ?

Regards,

Paul

PS: Incidentaly, I’m travelling in Vietnam and when trying to access the site, I got a screen telling me that I was banned …  Unsing my VPN to my University in Belgium solved the problem, but this is a bit weird (I’m at the Sheraton in Ho Chi Minh, which cannot be said to be a dangerous place…).