Problem with et al & author names

That is because you need to change the manuscript to utilize the “copy” version (as CrazyGecko included in the instructions).  Changing it in the endnote program is not enough.  That is so, if you are working on multiple documents with different style requirements you don’t have to keep changing the style in the program.  – it is also a bit dangerous to not use the “copy” or alter the name of the file, especially if it is one of the “installed” styles.  you can’t be sure if you are using the altered one (saved in the user’s documents/endnote/styles folder) or the original one (stored in the program folder/endnote/styles folder) unless you manually replace the installed version with the modified version using windows.  Since Vista, Windows will not allow programs to modify the contents of the program folder contents.  Endnote pulls styles from both locations and I have found that it is sometimes “hit or miss” which one is used when the two locations have files of exactly the same name. 

Thanks for that explanation - I had missed picking up on the need to change the style in Word as mentioned in CrazyGecko’s post. I tried this and it worked.

This has actually been giving me some headaches for the past 2 weeks. I have the reference: 

Amosa, M., Mohammed, I., & Yaro, S. (2010). Sulphide Scavengers in Oil and Gas Industry–A Review. Nafta, 61(2), 85-92.

Now how do I make my APA style to be able to give me citations such as:

(1) … with the need to have some prophylactic measures (Amosa et al., 2010) and (Amosa, et al., 2010)

(2) Amosa et al (2010) observed there is the need to have some prophylactic measures.

So in summary I need to know how to cite in 3 ways; 2 ways at the end of statement “e.g. (Amosa et al., 2010) and (Amosa, et al., 2010)”, and 1 way  “e.g. Amosa et al (2010)” at the begining of a statement.

Please help.

I don’t exactly understand the difference between the two ways at the end of the statement?  You would insert a “conventional”  citation and put a full stop at the end of it if it were at the end of the sentance?  

For the beginning, you would edit the citation from the default, (Author, Year) to the Author (Year) format by right clicking in the formatted citation and choosing the second option "Display Author (Year).  

Thank you. But am sorry my problem isn’t solved still. It’s still displaying the 3 authors instead of just the last name of the first author + et al. Am using Endnote ×6. Can you please elaborately teach me the settings to use?

Most Journals want 1, 2 or 3 authors and only abbr to 1 author et al when there are 4 authors or more.  If you wna tit to be etal for your exmple you need to edit the APA output style so the citations Author listing has 3 or more rather than 4 or more.  there are also two  different settings, as some publishers require that the first time a citation is “cited” that more information is given than the second and subsequent citations. I am not on my own computer right now, so can’t attach any screen shots.  Do you know how to edit the endnote output style? 

Thanks for your help. Am really appreciative. I will expect the screenshots though.

In endnote:  Edit, Output styles> Edit “APA 6th”

Then go to the "Citations - Author Lists> (see image)

change the 6 highlighted to 2 if you want a 3 authored paper to be Smith et al and the same for the subsequent appearances.  (or 1 if you even want Smith and Jones to come out Smith et al).  

Here you can also add a comma in the “Abbreviate with” options for each - as in one of your examples (Smith, et al) But there isn’t a way to make it change if in the middle or end of a line.  That appears to me, to be a random request with no basis in sense.  

File, Save As to a new name (like Modified APA 6th).  DO NOT USE THE SAME NAME.

Now in the Word document - go to the Endnote ribbon and change the output style on the ribbon to the new name (Modified APA 6th) - You will probably have to first selet the top option, to view all styles first, to select it (which will add it to the list in the future).  

Add a new reference or “Update the citations and bibliography” and the citations should reflect the new options.  

Yeah! Got it! Thanks so much for your help. 

Another problem please! I mistakenly installed Endnote web and it has replaced the usual EndNote in my word processor. It is now showing EndNote Web in MS Word interface instead of EndNote. Please how do I remove the endnote web and revert to the former setting?

Thanks for your help.

Thanks for this. It’s a success!

@leanne wrote:


@leanne wrote:


I know I’m posting in an old thread…

First off, just to say I’ve read everything posted on here, but still haven’t found a solution that could work for me.

I’ve got an article with some references displayed as “xxx et al.” and some listing up to eight author names. I tried everything that had already been suggested, with no success whatsoever. It was logical to expect it to work, but it didn’t. I don’t really get it. I don’t understand how come some author lists are abbreviated and some are not…

I am not the actual owner of this EndNote library, but I checked the references, and it all seemed all right, at least to me.

I tried deleting the references (only those with several author names listed) in the text and re-importing them, nothing changed…

Any thoughts?

I would really appreciate any advice/suggestion.

what output style are you using? – If you could zip your document and attach the zip file, we could look at it. 

Hi Leanne,

Thanks for your reply.

It was kind of urgent, and I had to come up with a solution, so in the end, I deleted all the references in the original text and then imported one by one again. Then it was all right. Still have no idea what might have happened there, but this actually worked.

As for your question, I tried many styles (Harvard, APA 6th, Annotated… and also the specific one I had to use - Clin Oral Implants Res), and it was the same… 

I’ve had this before and from what I remember you have to edit the reference itself and ensure there isn’t a comma in the author names.  

Hi! I want to mention the names of all authors in the bibliography instead of et al. How can I change the settings in endnote so I that I could be able to cite all authors instead of et al.