Problem with in-text MULTIPLE Citations


I am having the following problem using the APA 5th - Output Style.

Using the Output style as it comes from Endnote, In-text Citations are posted as (Author, Year). However, for most of my texts I am referring directly to the authors (e.g. Author (Year) said that…). So I changed the Output-Style accordingly to Author (Year) - works fine!

However, if it now comes to multiple citations, the following problem arises: With the edited output style the multiple citations are display as follows (i changed the seperator from ; to ,)

Author1 (Year, Author2 (Year(, Author3 (Year)  -> Apparently, the “)” are omitted

So, my questions are:

 a) is there any way to distinguis between normal “in-text citations” (e.g. Author (year) said that…) and End-of-Paragraph citations? (Author, Year)

 b)  How can I avoid the problem with the “)” in multiple citations?

…grateful for any hint!

best regards


I think that, as long as you’re using the modified output style, you’re always going to have that problem with multiple citations.  The way to do this is not to modify the overall output style but to modify that particular in-text citation.  What you do is:

  1. Insert your citation as normal, using the original output style for APA.

  2. Once the citation is in your text, put your cursor inside the citation and then choose Tools–> EndNote–> Edit citation(s).  Or you can choose the Edit Citation(s) icon from the EndNote toolbar (the one with the pencil inside the brackets).

  3. A dialog box showing the underlying codes and options for all your citations will come up.  As long as your cursor was in the citation you want, it will be referring to the right one.  Check the “Exclude Author” box.  Click Ok.

  4. The citation that originally read, “Smith (Smith, 2008) said…” should now say “Smith (2008) said…”.

Hope this helps!


Dear Mandi

Thank you for your tip! However, to be honest I do not know how this relates to my question…probably I was not able to express my problem adequatly…nevertheless, thank you very much!

 Is there anyone with another hint?



I really think that Mandiose gave you the correct advice.  You are never going to get multiple citations to look correct using the approach you have outlined.  The only other way to achieve this and not mess up the multiple citations is to turn off CWYW and leave the default (Author, Year).  Now the inserted endnote citation will look like this {Author, Year #RECNO}.  Manually move the Author into your text, outside the bracket --Author et al  {, Year #RECNO} – when you need those(and add the et al, if appropriate, or the Author1Surname and Author2Surname). 

Leave multiple citations as they are. 

The last alternative (using your current style setup) is to fix the Multiples by unlinking the fields ON A COPY and fixing them manually just before submitting.  the closing bracket is ommitted because that is what would happen in a normally formatted multiple reference.  It is replaced by the coma, in your case.  I assume you don’t want it to appear as Author1 (Year), Author2 (Year) Author3 (Year)  ? 

Dear Leanne,

thanx for your answer! Finally, I understood what Mandi suggested =) Would be nice, if there was a nicer / more covenient way to distinguish between thes e"in-text" and “end-of-paragaph” citations but fair enough, there we are! I will try your suggested solution!