Reference format changed and not adding bibliography

Hi there,

I’ve been using Endnote X2 for a couple of months now without any dramas, then today in the middle of a report this problem came up. While using CWYW I added a reference and instead of looking like this (smith 2009) and adding to my bibliography list, I get this {smith,2009 #23} and no bibliography?

What have I changed to do this?



You probably unformated and reformated your references and this turns CWYW off.  To turn it back on, you should format bibliography manually, but before clicking “ok” go to the thrid tab and “enable” or “turn on” depending on your endnote version. 

Hi Leanne,

Thank you so much for that, worked a treat!




I have the same problem as above. Have tried the solution but it didn’t work… When i click OK at the end EndNote just shows a failure message and shuts down. Somebody can help? Please? (PS i looked through other topics but didn’t find anything i could use)


Does this apply to just one document or to all documents. 

To only one document.

I would try running thru the FAQ on cleaning up field codes then.  While the problem isn’t that as described here, I think the fix might work.