Problem with CWYW plug-in

Hi everyone, 

I’ve been experiencing problems with the Word plug-in for EndNote. Basically, I’m editing a document where EndNote references already exist but each time I try to add a new reference from my EndNote library, the format is completely wrong. It appears as the title of the reference, within the body of the document, and no actual new reference in the reference list. 

I’ve always used Vancouver style or Numbered style. 

Have done the usual uninstalling of the plug-in, trying to repair Word and changing reference styles - the old references change accordingly but I still can’t add new ones. 

Also, if I open a new document I have the same problem so it doesn’t have to do with a particular word document. 

Any help is much appreciated!



As I said on the other thread, but here is probably a better place.  Please show a screen shot of word and the endnote ribbon options?  

Hi Leanne, 

Thanks for your reply - I’ve uninstalled the endnote plug-in (again) and have re-installed it. However, I now can’t see it in Word. It’s not in the disabled items either

Does anyone have an idea as to why CWYW plug-in doesn’t appear in Word anymore?

I had to uninstall it as it stopped working the way it used to - after making sure it was completely uninstalled I downloaded the plug-in again from the online version of EndNote. 

Word doesn’t appear to recognise it - I’ve tried to manually add ENWIEPlug.dll to Word but it fails to upload. 

It’s also not under the disabled add-ins list. 

Any suggestions please? 

Which exact versions do you have of EndNote (if you have the Desktop version) and Word?

I have installed a trial version of EndNote 8 - in this trial the CWYW tool bar is completely greyed out. 

Up to when the problem started 2 days ago, I was using the online version of EndNote, which worked just fine and from which I downloaded the plug-in (which is version 3.17).

I’m using Word 2016. 

There have been many versions of Word 2016. If you are on a Mac, you can click the Word menu and About Word to see the exact version you have. If you have version 16.xx, please see this article:

I’m on a Windows laptop, not a Mac. 

Word 2016 version 1708 build 8431.2153 

Seeing as it was working well up to 2 days ago and no updates were made to Word or Office in general on my laptop, I don’t think it’s an issue with the Word version I have. 

CWYW plug-in was working really well - then it didn’t, so I uninstalled it, re-installed and Word doesn’t add it as a plug-in.


Hello Daphne,

Thank you for the details. In Word, do you see an EndNote tab or an EndNote X8 tab? If you want to work with the EndNote online tools, you should have an EndNote tab. To swap between the two, please see this article:

“ENWIEPlug.dll” is not a file you would add to Word.

If you are still not seeing any EndNote tab in Word and want to get the one installed that would work with your installation of EndNote X8, please see this article:

Hello Jason, 

My problem is that no, I do not see an EndNote tab in Word. 

As I’ve mentioned throughout this thread, I have repeatedly tried to install the CWYW plug-in to Word as it was malfunctioning - so this means that up to 2 days ago I have been using it on Word without any problems. 

I don’t want to swap between EndNote online and EndNote x8 - this is not the issue I’m having. The EndNote X8 is just a trial version I downloaded in the hopes it would activate in Word - no such luck of course. 

I have no intention of upgrading ot a full version of EndNote X8 with all these problems.

My issue is that, since uninstalling the plug-in I have not been able to re-install it to Word - regardless of how many times I’ve dowloaded it/restarted my PC each time/uninstalled the trial version or whether I’m using the desktop trial version or the online version of EndNote. 

Please let me know if anything I’ve written is unclear. The links you have provided are not helpful, I’ve been though all the troubleshooting steps available.


Hello Daphne,

If you tried the steps in

to no avail, please reach out to our Technical support team to troubleshoot further:

Hi Jason, 

I’ve managed to get the CWYW plug-in back to Word. I’ve also deleted the EndNote X8 trial and I’m back to using only the online version, since it’s what I was using before. 

However, I have the same problem as before - on Word I’ve selected Vancouver but if I add a new reference it appears within the text as the whole title, author, year - rather than a number and the full reference at the bottom of the page.

Any suggestions please? This happens on a Word document I’m editing, where I already have existing references using EndNote online. 

Edit: I’ve opened a new, blank word document and by adding a new reference the very first one shows up in Vancouver style. Then, after typing a new sentence, the next reference is in the odd style (the whole title, author, year).


Can you show a screen shot of your Endnote ribbon in word?  

Hi Leanne, 

Yes, have attached.

That looks right.  So for your workflow, how do you insert your citations?  I assume more or less lilke outlined here under

Using Cite While You Write in Endnote Web:


Yes exactly - and up to when I started this thread, it was working. 

I have a browser open with the online EndNote library, type on Word and each time I add a reference use the CWYW tool. 

My endnote library is linked to my university account - I’ve been in touch with IT services of the Uni, they have no clue as to why it’s happening. 

What I have noticed is that when I try to add a new reference, beyond the fact that the style it appears on the Word document is wrong, the plug-in will then try to scan the whole document to find unformatted references. 

It then shows me a window with potential unformatted one - which are actually just words or sentences that are in brackets (), which is the same temporary citation delimiters that Vancouver uses. 

I would contact (call them!) Clarivate Support  – I suspect that you will need to uninstall and reinstall the tool bars, but they are better at walking you thru it than we can be on the user forum? 

Monday – Friday, 9 a.m. – 8 p.m. Eastern 
(GMT -5) 

1-800-336-4474 option 4 then 1 or

Login to Chat  

I see part of your problem. The parentheses should not be used as a Temporary Citation Delimiters. Temporary Citation Delimiters are not the same thing as the characters used to surround the formatted citations. By default, the Temporary Citation Delimiters should be set to Curly Braces { and }. In Word, go to the EndNote tab and click the little arrow to the right of “Bibliography.” Change the Temporary Citation Delimiters back to the curly braces of { and } then click OK. If you have any citations that were appearing as (Author, Year, Title), be sure to replace the parentheses with curly braces so they appear as {Author, Year, Title} instead. When you are done, click Update Citations and Bibliography. This will convert them to the Vancouver Style.

Do you know if that is a toll free number? 

I really don’t think going through uninstalling/re-installing for the millionth time will help. Not only EndNote, but Word as well. 

This is what I’ve done for the past few days and have only managed to get the plug-in recognised by Word (finally!). 

Thanks for the suggestions. 

Our number (1-800-336-4474 option 4 then 1) is toll free, but please also see my last post. I am certain that is a big part of your issue.