Sync broken since updating to X8.2 + still not working with Office 16.11.0 (18031100)


the recent update seems to have broken sync. If I click on the sync button, it becomes greyed out as EN would actually sync. But it does not. When I want to close EN it says “Your changes are being synced. Do you want to finish syncing…? If you close now…”. This message comes always even if I let EN running all day. It seems like after I hit the sync button nothing happens although the button is then greyed out (there are only 14 new references, so this should sync within seconds; at least it did before the update). And it says that last sync was run on Feb 5th although I just hit the sync button today. I allready reinstalled EN and did a reset of EN Online. I also tried it with a new library with just three references. It does not work. And (of course) EN does still not work with the latest version of Office 2016. We are waiting for a patch because for now EN is useless…


I am having the exact same problem with sync as you - a response/fix from endnote would be welcome. /Phil

Same Problem.

Does anyone know how to get this resolved?

Call tech support?  failed syncing is usually caused by a corrupt PDF file.  You can’t just “try syncing with a different library” because endnote only syncs with one library.  Steps to resync are complex and seem to have changed over time, hence getting the instructions straight from the providers seems the only way to address these issues.