"The range cannot be deleted"

Hi all, how are you?  I am running:

Win XP

MS Word 2000

Endnote X1.0.1

I have been working on a paper the last half a year and Endnote and Word have worked seamlessly together.  However, for no apparent reason, from yesterday I can’t insert citations properly.

Whenever I try, an Endnote dialog box with “The range cannot be deleted” comes up.  My reference list at the end of the paper is not changed despite the addition of the reference.

I have updated my endnote to the latest edition.  have tried formatting, unformatting and re-formatting my bibliography without success.  Please help.  I have used endnote very happily and relied on it for many years on my theses and this is the first time I have had a problem happen.  My paper is due in a few weeks and without endnote it would be impossible to finish.

Thank you very much.  Any help is greatly appreciated.

Hello, JWill:

You don’t seem to have gotten any replies here, and this sounds like an issue that may require some troubleshooting. I have therefore entered a ticket for you in our Technical Support system.

You should be contacted by one of our reps in 1 to 2 business days. Have a great day!

I have exactly the same problem as JWill described here and also used re-formatting the library but to no avail.

In my case I inserted an EndNote reference in a table but I was deleting sections in my report with many references as well, so not sure to which activity the problem relates.

I have Copy + Pasted the whole document into a new Word file but that doesn’t solve the problem (although it reduced the size by 80%). I’ve checked Google and this seems to be a recognised error message related to Visual Basic.

Typically these problems arise close to deadlines, it would be great if I could get either an answer online or otherwise an email from Technical Support to resolve this problem.

Many thanks.

Any time you are close to a deadline, I suggest you simulataneously contact tech support? 

I am at the end of writing my thesis and inexplicably I am having the same problem you had.  When I insert a ref, it remains in the field code format and won’t update in my bibliography or as a consecutive number in the text.  Then it comes up with ‘The range cannot be deleted’.  Do you know how i can fix this problem??? I’m running out of time

I’ve got the same problem :S

Can someone please help!

Hi Gilliann

I came across this thread while I was trying to track down help for the same problem in Reference Manager. Just curious what solution Technical Support found for this question to see if we can apply it to our problem as well



well… i’ve also run into this problem.

endnote x4

ms office 2010

windows 7

any tips??



I have the same problem. ? Can some one help to troubleshoot this. Is very annoying! 

Since no one has responded, I suggest you call TECH SUPPORT? (and if you do get an answer, post it here for the next guy?)

While this error does seem to come up frequently, it’s cause is not really completely cut and dry. It can be very different issues happening in each of the word documents you are using. It may be a table that has gotten corrupt, or a damaged field code somewhere in your specific document. Almost all of these cases I have seen have been due to specific issues in a word document, not a problem with an EndNote Library or Output Style. One thing to note is the problem may not be in the section of the document you are adding a citation to- when EndNote formats the document, it touches the whole document top to bottom, so you might be working on the last section when the problematic part of the document where the format is getting stuck may be on page one.

One troubleshooting step that’s easy to try would be to copy and paste each half of the Word document into 2 different New files. Try formatting each half. If one section formats, the bad citation/problematic code is in the other section.

As always, if you are still having problems with this, contact us in technical support for further help, as this will be very specific to each of the files anyone is working with.



Colin Gillies
Technical Support Representative
Thomson Reuters
Phone: +1 800 336 4474
Thomson Reuters and its product names and acronyms used herein are trademarks, service marks, and registered trademarks used under license. This email is for the sole use of the intended recipient and contains information that may be privileged and/or confidential. If you are not an intended recipient, please notify the sender by return email and delete this email and any attachments.

1 Like

Same problem and still no answer :frowning:

Hello ,

Can somebody helps me … “The range cannot be deleted” appeared in my endnote and really close with my thesis deadline … help me please T T

I’m sorry to hear you’re still having trouble. As mentioned by Colin above, if you are still having problems with this after trying the steps he and I mentioned, contact us in technical support for further assistance, as this will be specific to the files each of you are working with.

Better late than never…

Had the same problem, occured only when references’ list was NOT at the end of the document.

Solved by converting to unformated citations and then updating citations and bibliography, but this moved references’ list at the end of the document

Hope I helped