Trouble connecting to world cat

HI there,

I have a vpn proxy connection established with my university server and I’m trying to connect to world cat via endnote x2 (mac os 10.5) but it’s demanding a user id and password. I edited the connection file and unchecked password and user id, but then I get an error message.

Any help?

Simon Kiss

Try connecting first with your browser and see if that helps?

Have you tried connecting via website? If not I suggest you try it first. Or you may want to use the free version of worldcat.

Any news on this topic? I still have got the same problem with the Worldcat connection too and can’t establish a connection even in the university network. But isn’t Worldcat globally free available? We also offer the reference management software Citavi to our user and Citavi has an online connection to Worldcat that works from everywhere without username and password. So this should be possible for Endnote too.

Same problem here.  Can’t connect to this publically available database.  Correct username and password and firewall is ok.  Can’t see a way forward so have given up.

One thing I haven’t tried is whether it works with EndNote Web.

The information about Worldcat in this thread may be helpful:

The Worldcat (OCLC) connection file in EndNote requires you have an OCLC subscription.

1 Like

Thanks for the reply. My personal password from the free registration for Worldcat doesn’t work. But is there no alternative to an institutional Worldcat subscription? The connection in Citavi for WorldCat works without username and password. Are there any plans for an endnote connection file that works for everybody?

1 Like