Host refused Connection Error

I have been unable to connect/do an online search.  I have followed the FAQ guidelines, emailed tech support, and have had a computer repair person look at my computer to fix the problem.  So far, nothing has worked.  I have Windows Vista and Endnote XI.  Whenever I try to connect, it says: “Host refused connection at the TCP level” (Firewall?) (Unauthorized IP Address?)

Does anyone have any suggestions?  It doesn’t seem to be a firewall issue, I’ve followed all the recommended steps (i.e. port setting and allowing the program through) and even removed my firewall completely briefly to see if I could connect.

What are you trying to connect to?  Do you have a subscription to the database? 

I’m trying to connect to the Library of Congress database which doesn’t require a subscription.  I’ve also tried other databases, such as the one for my university.

I’ve got exactly the same problem, but only with COPAC, which is my main source.

Anyone aware of any issues with COPAC?

I’ve always been able to access but now for some reason have got problems at both home and work, which suggests it’s not firewall.


There are currently no problems with either the Library of Congress or COPAC’s z39.50 servers.  My guess is that raewood is behind a firewall and I recommend he contact his organization’s compter people.  CLW, COPAC might have been down for maintenance when you last tried to connect.  Try again, and if you still cannot connect, I recommend downloading the latest COPAC connection file from our website at  I will also attept to attach the file to this message.

Both of you please feel free to email me directly any time you have troubles with filters or connection files, or if my advice above doesn’t help.

Kind regards,

Jeff Jackson

Content Specialist

Thomson Reuters

COPAC.enz (10.8 KB)

My guess is that you are behind a firewall and I recommend you contact your organization’s compter people.  

Please feel free to email me directly any time you have troubles with filters or connection files, or if my advice above doesn’t help.

Kind regards,

Jeff Jackson

Content Specialist

Thomson Reuters

I downloaded a replacement connection filter for COPAC and it’s now fully operational again. Thank you,

You’re welcome!

I am currently having the same error as indicated above with connecting to the library of congress server.  the error message says : refused connection at the TCP level.   I am not behind a firewall and have made sure Windoze firewall is off.  I have downloaded the most recent connection file from your website and followed the directions (did it a couple of times to make sure).  I don’t know where else to look.  Please advise,  Thanks

Hi whendry,

I have just uploaded the LC connection file again to both EndNote and EndNote Web sites.  Which one are you using?  If EndNote desktop, just replace the file in your Connections folder (and make sure you only have one Connections folder, in case you may have had other versions of EndNote installed on your machine).  The file connects for me fine from my home office.  If you have EndNote Web, let me know, for there is another procedure for installing the file.


Jeffrey Jackson

Application Support Analyst

Thomson Reuters

jjackson, Remember that EndNote compiles style, filter, and connection file lists from both the default installation folder and a user’s personal content folders. (direct quote from Endnote help file)

So - At least on a PC, just like Styles folders there are two places for connection files and if you have two with the same name, one in each location, then I have found in past versions anyway, that endnote uses the installation copy and not the user folder copy!  So I would strongly suggest that users open the connection file, and save as to a new name, which will save it to the “user” personal content folder location and not to the installation folder, and one knows which one to select and to run. 

Hi there, Im having the same problem but with pubMed (NLM), Im not behind firewall. When I want to connect to this source, a sign appears saying “connecting to host” but nothing happens! I had used this source before It sign appeared. Any suggest?

Can you connect to anything else?  I have attached the current PubMed file, just in case you’re using an old or corrupted one.  Perhaps there is a firewall issue, or maybe the site was down momentarily, in which case just wait a few minutes and try again.

PubMed (NLM).enz (7.14 KB)