Trouble with superscript citation font size


I’m using Word for Mac 2017 on OS X High Sierra and Endnote X8, and I can’t seem to get the superscript citation number to be the correct size. It says in the help that it takes its cue from the text surrounding it, however all the surrounding text is size 11 and I’d estimate the superscript number to be only 7 or 8.
Any suggestions on how to fix this? Have of course tried removing the citation and re-inserting it


You want it the same size as the text around it?  usually the font of a superscript IS smaller than the surrounding text.  Certainly if you superscript text in word, that is what happens?  

see image attached.  in the first line, I inserted a superscripted EndNote (Nature output style) then I followed it with some text and used word to superscript it. (I then highlighted the EndNote inserted 1 in yellow). 

In the second line, I inserted “1now is the time” and superscripted it all with word.  

Not a lot of difference.  If anything the endnote one is very slightly larger?  – Word still shows the superscript of all of the above as 11 pts.  

What are you looking for?  

Hey Leanne,

Basically what you did, but the ‘1’ that endnote is inserting is significantly smaller than the corresponding text size even in superscript. So in your example the 1 would be approx. half the superscript text size. I want it to go back to how yours looks :slight_smile:

In mucking around I changed the font of my word doc to another font and back and it miraculously fixed itself… But I’d love to know why I had the issue in the first place


I am using a PC and not a Mac, so it may have something to do with that?  

I had the same problem and I discovered (for me) the problem was that I used Times New Roman.

When I changed the font to Arial, the problem was solved. 

hi guys thanks for sharing…!