Two author comma problem in Chicago Style

Does anyone have a work around for the following problem? In Chicago Style the bibliographical requirement is to invert the first author’s name and follow both last and first name with a comma…e.g. Gordon, Linda, and Gary Okihiro. For the note, however, the required format is Linda Gordon and Gary Okihiro. I keep getting the correct bibliographical format but an extra comma in the note, e.g. Linda Gordon, and Gary Okihiro. Anyone know how to suppress the extra comma in the note please? Thanks.

If you open the Chicago 15A style for editing, and go to the Footnotes>Author Lists section, you will see how to do this.

Under the Author Separators, note that there are two different configurations defined: one configuration for 1-2 authors and a separate configuration for 3-100 authors.

Thanks. That’s very helpful. One little problem though. I make the changes in the author list separator table but they don’t take in the library. Am I missing a save function somewhere? I’ve tried saving under File:Save.

Do you mean that you can’t get EndNote to save the changes after you edited the style? That probably means that you haven’t set up a personal styles folder: see this FAQ.

It appears as though I have personal folders as they are in My Documents (according to Edit: Preference: Folder location) I also notice I have two Chicago 15 A’s in that folder with the same file name.

Do I need to use ‘save as’ instead of ‘save’ and then name the edited version differently? If so would it then appear in Edit: Output Styles so that I can select it for use?

Thanks in advance…this is extremely helpful.

I have attempted to change the author separator in a variety of combinations and have saved them under a new style name (e.g. Chicago 15th thesis copy). But regardless of what changes I make and save when I reformat the paper by clicking on the new style nothing changes.

With Word 2007, you have to first select the new style on the EndNote tab on the ribbon, and then use the “Update Citations and Bibliography” command.

With Word 2003, you use the “Format Bibliography” command on the EndNote tools, select the new style, and click OK.

If you’ve done that and it’s still not working, make a copy of your document. On the copy, unformat the citations and reformat them. Does that fix the problem? Remember that whenever you use the unformat citations function you have to re-enable the instant formatting in Word.

and after doing all John suggests, it still isn’t working, attach your style here and one of us can look at…

Sorry…but how do I “attach the style” here?

When you reply to the message, below your typing window, there is a box with browse to the right of it, under the word “Attachments”.  Browse to your styles folder, which is likely to reside in the folder specified in your preferences, default location in Windows is usually your "mydocuments/endnote/styles folder.  Select the file and then okay.  Post. 

Does this work for you?

Chicago 15th A no comma.ens (41.7 KB)

Thank you. The particular problem I’m having – an extra comma between the names of authors in the footnote (the bibliography is fine) applies in both author and editor lists with just two authors. Therefore I attempted to remove the comma and simply have “and” between the names (see first post for example). Thanks again.

Chicago 15th A Dis.ens (41.7 KB)

Installed this one in the style folder and updated citations using the ribbon on the Word menu bar (by the way this function in Word is working because I can, for example, switch back and forth from MLA to Chiacgo 15th with no problem). I am still getting the problem. i.e. Linda Gordon, and Gary Okihiro, ed. instead of Linda Gordon and Gary Okihiro, ed.

You need to make the changes to the editor fields as well as the Author fields in footnotes.  Try the attached.  Should there be a , before the “and” for the multi-author footnotes or not?  The attached does.  

Chicago 15th A taylorgf.ens (52.3 KB)

I am only concerned with two-editor and two-author works (I have a problem with both). More than two doesn’t apply as I don’t happen to be using any of those works. I tried your style modification and nothing changes…still getting Linda Gordon, and Gary Okihiro, ed…with the unwanted comma before the and.

I guess a work-around is to edit the citations in text, save, print, and be done with it. It just means I will lose the edits if I ever re-format.

Perhaps I am not getting what you are wanting.  I assumed you wanted References Lastname, Firstname, and Firstname 2ndLastname

 while you wanted the footnotes as Firstname Lastname and Firstname Lastname in the footnote.  

I think that is what the style I attach does in Endnote X2 (and X3).  I attach my current style and a gif of an edited test document. Perhaps we can take this off forum, and you can send me a copy of your document and I will see if it works on my machine?  

Chicago 15th A taylorgf.ens (52.3 KB)

Thanks Leanne. See attached. I have made a copy of two pages of the document and formatted them using your style. The reference/bibliography is correct for the two-authored edited book. The Footnote has an extra comma still…First Name Last Name, and first Name Last Name etc.

Okay I see the doc didn’t attach. Where would you like me to send it?

see your private messages (little grey envelope at the top right under the "Go to… " 

Trouble shooting indicated that the problem turned out to be due to incorrect author listing in the record itself.  Remember to list authors one to a line, preferably

Surname, Firstname

2ndSurname, Firstname