Vanishing comma - in-text citation

Hi, I’m being driven insane by CWYW. My output style is attached - all I want is a comma between the author and the year in my in-text citation: (British Orthoptic Society, 2001) but it persists in formatting it as (British Orthoptic Society 2001) despite me editing the style, closing down and reopening Endnote and Microsoft Word 2007. Even when I switch to Harvard there’s still no comma! Would be really grateful for some advice so I don’t have to individually add commas for 49 references!


BIOJ.ens (9.46 KB)

Version of Endnote and Word?

Are you sure you are using the style for the manuscript?  It isn’t enough to change it in the Endnote program.  You need to change it by “format paper” and changing it for the individual manuscript.  Otherwise if you are writing two papers to different journals, you would need to continually remember to switch each back and forth.  see this thread for an image

Ooh sorry, I’m using X4 and Word 2007. And aaahhhh that fixed it! Thankyou so so much!! Can’t believe it was something that stupid. Lack of sleep does that to you I guess, haha.