In-text formatting

I just had to re-install my Word 2010 and EndNote X4.  In merging files I noticed that Word puts and in-text citer in as 

(Mill, 1859)

whereas EN put it in sans comma

(Mill 1859)

Is this something I forgot to set, or something I need to change, and if it is change where/how?

Chuck Billow

Check to see if the comma is missing from the EndNote output style’s citation template. [Go to the EndNote toolbar, select EDIT, OUTPUT STYLES, EDIT name of the style.]  The citation template shows a comma after the Author field (see attached image).  If the comma is missing, insert one in the template then exit the style to save the change. The modified style will be saved as a “Copy” so adjust EndNote/Word to use the copy file instead of the original.


CG, I think that fixed that – except your style looks totally different from mine (attached).  ??

Also, Where the heck is it [I know I was told once] that I change titles from being underlined to being in italics?

I didn’t know what style you were using so based the image on the APA 6th to illustrate the comma.

Formatting options (e.g., underline, italics, etc.) are available in the Bibliography “Templates” section of the output style (see attached).  If you wish to remove the underline, select the Title, click the “U” button at the top of the screen to remove the underline, then click the “I” button to italicize the field.

You’re the bets!