Why does Endnote open file attachment with Acrobat? How do I change to Adobe Reader?

Big Cheers for the fulltext function. I don’t know what has changed but now I can find the fulltext using Endnote.

But why does Endnote open pdf with Acorobat? I didn’t find where I could change to Adobe Reader. My .pdf is definitely associated with Reader.


The opening of the pdf in Acrobat and not the Reader may not be a function of EndNote but rather the choice of software associated with the pdf itself.  Right-clicking on the pdf (via Windows and outside of embedded in an EndNote reference) will show a submenu displaying what program (e.g., “Open with Adobe Reader 9”) is associated with viewing/opening the pdf.

To change the program associated with the pdf. right-click again and on the submenu there’s an option: Open with - which will allow you to choose which available program may be used to open the pdf. 

This may mean, however, that each pdf may have to be changed individually.  One untested idea is to remove the Acrobat program and see if it wil cause the embedded pdfs in the EndNote references to “shift” to the Acrobat Reader - although reinstalling the Acrobat program could shift them again.  In any event between the Reader and Acrobat program it seems they’ll always be an option for viewing the pdfs.

The problem is clearly my pdf is associated with Reader because if I open a pdf by myself, the Reader comes up.

Only when I open with endnote it started Acrobat.

Interesting, I have exactly the same problem with Refman. Outside Refman, the pdf files open well with Reader by default, but within Refman, they open with Acrobat. Very annoying, all the more since I have still an old version of Acrobat which often won’t open pdf files anymore. I had the problem a long time ago already, and the discussion then was already about the proper order of installing Acrobat and Reader. There was no proper order though. Now, I moved on to the latest version of Refman, and the problem is still there.

Eventually, I managed to solve the problem with opening pdf with the Reader in Refman. It certainly should do the job with Endnote as well.

First, I installed a recent version of Adobe Reader, version X. After installing, nothing changed at first. Then I deleted Acrobat, but before re-installing, I went in the menu “tools-folder options” and changed the setting for open pdf files which was still pointing at Acrobat 4.0. If I remember well, a reset key was presented at that stage, a key which normally isn’t there. After resetting (to what??), I changed the path for the open command to "Adobe X

.exe", reinstalled Acrobat, and miracle, files in Refman now open with Reader. pdf files now open in Acrobat only with the command “open with”. It may or may not have been crucial upgrading to Reader X from 9.4. However, I have the impression that I played the same game many times before and it didn’t work. 

I recently solved this problem on a computer that had an older version of Acrobat (8) along with the newest version of Reader (X).  Apparently many programs, including Endnote X4, will find the default program for AcroExch.Document file type before the normal PDF file type first, so it won’t matter what the PDF files’ defatult program is set to.  You can fix this by following the general guidelines that I found here:


But specifically, I changed the  following Windows registry key (which will work on a 64-bit version of Windows):

@="“C:\Program Files (x86)\Adobe\Acrobat 8.0\Acrobat\Acrobat.exe” “%1"”

to point to the new Adobe Reader X executable:

@="“C:\Program Files (x86)\Adobe\Reader 10.0\Reader\AcroRd32.exe” “%1"”

Hope that may help others solve this problem.

Just to note that program and file associations may also be changed through the “Programs” section of the Windows Control Panel and selecting the “Make a file type always open in a specific program”.  Next locate and click on the file extension (e.g, pdf) followed by clicking “Change Program”.  Now select the preferred program then click OK.

While what CrazyGecko said is true, it unfortunately does not solve the problem if you have both Acrobat and Reader installed, and you have installed Reader *after* Acrobat.  Even if you associate “.pdf” files with Reader they will still open in Acrobat because Endnote (and other programs) let the “AcroExch” document type and its associated program supercede the “.pdf” type.  Unfortunately, you can’t use the Control Panel / File Type association tool to set the AcroExch file type and so as far as I know, you must edit the registry to fix this problem.

Dear Forrest.

Two weeks ago, I bought a new laptop (Windows 7 Pro). I first installed my good old Acrobat 7.0, just to discover there was a compatibility issue. I thought: no problem, I can use EndNote X1 with Acrobat Reader 10 anyway… and I felt right into the problem discussed here. Acrobat 7 did’nt work, and the installation of Acrobat Reader was not acknowledged within EndNote environment.

Fortunately, the solution you suggest worked just fine. It saved me a lot of problems, and the obligation to buy Acrobat 10 for the sole purpose of working EndNote and Acrobat in tandem.

Thank you.

Hey Jean Pierre, I’m really glad that posting the solution here helped at least one person!  Hopefully it will continue to aid others and maybe switching document types or specifying a specific document reader via preferences will find its way into a future verison of EndNote so others don’t have to edit the registry to solve the problem.