X7: Double-clicking on .enl icon won't open library

Is it a known bug?

For a few hours in a row, double-clicking on any .enl file icon wouldn’t open the library. EndNote would start, but would stay empty without showing the library. I had to go to File > Open > Open Library to actually open a library. Tried all the usual tricks (restarting computer, reinstalling software, etc.) without success. Then, it magically fixed itself a few hours later, without any intervention on my part.

I know at least two other persons who experienced this temporary/intermittent bug. 

I’m on Windows7. I don’t know about the other two.

There is no known bug inherent to EndNote X7, but because of issues that can occur with the Windows operating system with file associations, we do recommend opening the EndNote application first and then the library. By default, EndNote will open the most recently accessed library. You can set these preferences by going to Edit > Preferences > Libraries. You can then create a shortcut to more easily access EndNote and have it open your library immediately.

It never occured with any of the previous versions, and I use far too many different EN libraries for your suggested solution to be useful, but thanks for your reply.

The problem seems to be intermittent, let’s just hope it disappears entirely with the next update.

Hi I am having a similar issue: Have used endnote for years, X7 for several months. Today, simply cant open my library. When I click it, Endnote opens but never loads my library. Im on Mavericks OSX

Word 2011

Makes no difference whether word open or not

Only thing I can think of is yesterday I made some changes in response to Word crashing: Switched off word error reporting, turned off non-system fonts and upgraded javascript 6

I have tried repairing the library and it doesnt help

I am having this trouble with a number of libraries

Please help. 


I am a mac user on X 7.0.1.  I had the error message ‘H4M_S4L4D library’ wont open.

I think I click tool → recover library

then it said to save it to a new location in this case ‘Machintosh HD’ under ‘H4M_S4L4D library- saved’

Dont hold me to it.

Side notes

it opened to ‘my endnote library,’ so i went to preferences → click library → selected open from ‘H4M_S4L4D library.’ But the error message came up again.

so i went to preferences → click library → do nothing, then tried opening  ‘H4M_S4L4D library.’ But the error message came up again.

Sorry I am not good at remembering how I fixed it, i got tried, but I hope this is sort of useful for anyone :] just happy to share my fix

I guess I may have created a short cut like Jason the Moderator said