A COM exception has occurred - EndNote X6 with Word 2011 (on Mac Lion Version 10.7.5) doesen't cooperate any longer

My platform: MacBook Air, software version 10.7.5 (Lion)
Word 2011 for Mac software version 14.1.0

Endnote X 6.0.2

My Problem: After starting Word a small window pops up “A COM exception has occurred - Dieser Befehl ist nicht verfügbar (This command is not obtainable / valid)”. After hitting “OK” it takes about 3 seconds and the same window pops up again. This means: I’m not able to work on my term paper with Word any longer, because I’ll alway have to hit “OK”.

What I figured out so far:

#1: The EndNote command tool bar is not visible (i.e. it does not appear anywhere on the screen). 

#2: On the very left side of the EndNote window (EndNote software is running and open) the little .doc-file is not longer visible (in Local Library Mode where you can see “all references”, “unfiled”, “trash”, and so on). Before the problem occurred, I was able to see a small .doc-icon with the file name I was working on and a number of used citation in brakets at the end. 

#3: I rebooted all programms and the whole Mac at least two times and the problem doesen’t vanish. 

#4: I went through the procedure “EndNote X6 → Costomizer… → CWYW installed box ticked”

#5: I moved the “EndNote CWYW Word 2011.bundle” of the folder “Applications->Microsoft Office 2011->Office->Startup->Word” into a special backup folder (so that “…->startup->word” is empty) and underwent #4.

#6: I haven’t any comments in my Word document nor have I “track changes” on (i. e. I’m not using any of these features).

#7: When I scroll within my Word doc, the “A COM exception has occurred” doesen’t appear. This is due as long as I keep scrolling. Same for hitting and browsing the menu bar. 

None of these operations affected the problem. 

Additional information: A day ago I updated my OSX-System from 10.7.4 to 10.7.5. I’m not completely sure, but I think it may cause the whole problem because before that all went well and without any trouble. 

@ Thomson Support: I appreciate any kind of help. I’m totally desperate… 

Is there anybody, who had this problem and was able to tackle it? 


Please see the following knowledge base article for instructions on how to resolve this issue.


Best regards,

Miguel Mendoza


You guys have had this same problem over many versions of EndNote and for many years. When are you going to actually fix the software rather than making users have to go through this same convoluted runaround?


This issue is due to preferences getting corrupted. These preferences are not handled by EndNote but are handled by the Apple operating system.

The only way to resolve these issues is to delete the preferences as they will re-create themselves a new. The EndNote program has nothing to do with saving preferences from other programs (example : Microsoft Word) and is not something we can fix with the operating system as it is legally owned by Apple Inc.

We do apologize for any inconvenience and appreciate your patience when this issue occurs.

Best regards,

Miguel Mendoza

Technical Support.

I’ve followed the procedure described in this article, and I still get the COM exception and can’t get EndNote and Word to connect. Murderous deadline ahead. PLEASE HELP!

I have a new Macbook Air 10.9.1 and Word 2008.

Thanks in advance.

I’ve tried it all again and now Word won’t start again. And I can’t reinstall it because there is no DVD drive on this Mac. HELP!

Thank you for your patience. We apologize the steps listed in the knowledge base did not resolve your issue. Are you only getting the COM error in one of your documents? Do you get a COM error when working with a new document? It seems this issue may take some troubleshooting. Please give us a call at 1-800-336-4474 so that we can resolve this issue.

Best regards,

Miguel Mendoza


I had a simmilair problem and i found out that using the equation editor in word 2011 and using endnote x6 on a mavericks system causes trouble. So if you have used equations from the editor in your document, replace them by figures and you wont have the error anymore!