Endnote keeps crashing my Word

Hi everyone,

when I try to import a citation or rebuild bibliography word ends up crashing.

Endnote X5 (Bld 7473)

Crash report from word:

Microsoft Error Reporting log version: 2.0

Error Signature:
Date/Time: 2011-12-05 01:28:27 +0000
Application Name: Microsoft Word
Application Bundle ID: com.microsoft.Word
Application Signature: MSWD
Application Version:
Crashed Module Name: Microsoft Word
Crashed Module Version:
Crashed Module Offset: 0x00975095
Blame Module Name: Microsoft Word
Blame Module Version:
Blame Module Offset: 0x00975095
Application LCID: 1033
Extra app info: Reg=en Loc=0x0409 
Crashed thread: 0

I can email word file if necessary,

thank you,


UPDATE: I was able to copy all the text to a new document, this fixed the bug. Luckily I got small a document.

Do you have a Windows or Mac operating system? There’s a recent patch issued for EndNote X5 (Windows) which updates the program to X5.0.1. Did your problem occur before or after installing the patch?

Info on the patch including downloading instructions is available at: http://www.endnote.com/support/ENX501_WinMac_updater.asp

Mac OS

I have the same problem, and I’m using Mac OS X, endnote X5. I try to open Word and I can’t - it keeps saying I have a “COM error” and it closes.

I have a similar problem with EndNote X5 for Mac with Word 2011. My colleague sent me a file generated using MS Word for Windows in table format. When I opened the file, an Endnote error message showed up saying “A COM exception has occurred. This command is not available” and Word was shut off by itself. When I opened Word again, that stupid file was opened automatically again with the same error message. Again, Word was off. This process kept going and I was not able to access Word any more. To get rid of this, I have to uninstall, and then reinstall, both Word and Endnote to gain access to Word. I did this a few times and I am really tired of doing it anymore. Interestingly, when I finished installation of Word, I can open the troubling file in Word without a problem. But after I installed EndNote X5, same problem came again. So I assume this is a problem with EndNote, not Word. Could anyone have comments or ideas as to how to fix this? I am using Mac OS X 10.7.2 (lion). Thanks.


I have a very similar problem: Since I installed EndNote X5 on my MacBook Air with Mac OS 10.7.2, my Word 2011 keeps crashing every time I start it. An error message with the EndNote logo appears saying “A COM exception has occurred. This command is not available.”

I am using a German version of Word 2011, and there are two documents that I had last opened before I had installed EndNote, and these two documents are opened automatically every time I start word, and the the error message comes and the only thing I can do is press “OK”, and then Word closes again.

I already tried everything that is suggested here, but it didn’t help:


I raised a support ticket today at Thomson Reuters, hope they’ll be able to help. At the moment, this bug is not only a very big disappointment, its a catastrophy for me: Not only am I not able to use EndNote (which I bought today for a lot of money), I cannot even use Word alone anymore!!!

Maybe anyone in the thread has stumbled over a solution in the meantime, would be great to hear. Thanks!