Access privileges when working on own computer: possible solution?

Last week I imported a lot of references coming from several databases into my EndNote (X8 on Windows 10). While removing duplicates it crashed. Now I have moved all references EndNote marked as possible duplicates to a ‘Duplicates’ group. These references I tried to mark with a  D in the ‘Custom 1’ field. I got the message I needed access privileges to complete the operation (see image|). The same that crashed my removing duplicates process.

Why do I get the message “You do not have access privileges required to complete that operation”? I have not granted access to my EndNote files for others. Is it because my EndNote communicates with a server of Thomson Reuters, and my firewall is doing difficult?

Because I thought it might be caused by my firewall I created a new rule for EndNote. But I still get the same error message. And that makes working a bit difficult (when you have to click away all those windows with that error message).

PS: Why can I not upload a png image?


Seems like a question for Support? – I would call if possible, otherwise you can submit at the email. 

Reach someone who can help

Technical support

For help using EndNote

Monday – Friday, 9 a.m. – 8 p.m. Eastern (GMT -5)

+1-800-336-4474, press 4