Adding new reference type


I’m trying to add a new Reference Type to a bibliography template list. I’ve picked ‘Unused 1’ from the ‘Reference Type’ drop down but cant rename or edit it. The ‘Insert Field’ drop down only includes a short list of commands from ‘End of Paragraph’ to ‘Reference Type’. Any clues?


Is this an existing reference type that you want to create a bibliography template for, or you want to create a totally new one?  If a new one, you would first need to modify, name and create it in the preferences “Reference Types” and assign the field names to each of the generic fields that you want to use.  Save it.  

Now the new ref type will be available to create in the bibliography templates.  

Hello Everybody!

Thank you for the screenshot!

With that hint I could rename “unused 1” and name a new reference type. I could edit it in the “edit/output styles” window. When this was done a new problem emerged:

When I try to create a new reference or to change the reference type of an existing reference, the new created reference type does not appear in the scroll down selection bar “reference type”.

“unused 1” never showed up there too before I renamed it as well as “unused 2” and “unused 3”

So how can I add the new reference type to the scroll bar in the “new reference” window?

best regards


Are you sure the new ref type name doesn’t have a period at the beginning of the name?  This will “hide it” from the dropdown view.  


Thank you for the hint. But that was not the problem.

I checked if I can an other reference type. I chosed “Map” … and it worked immediatly. I think this is an issue of the “unused 1-3” reference types. But I solved the problem otherwise

best regards