American Sociological Association style

Choosing any of the style options for sociology results in a citation style that abbreviates first names of authors.  ASA style does not do this - it uses the full name.  Can this changed or turned off?

The “Author Name” in the citations setting of the ASA style may be set to having first names abbreviated (initials).  To change the setting:

  1. Go to the EndNote toolbar, select EDIT, OUTPUT STYLES, EDIT American Sociological Association. This will open the ASA style options.

  2. Under the left column, locate “Citations” then click to select AUTHOR NAME.

  3. In the right column locate the “Initials” option and use the pull-down menu to select FULL NAME.

Close the ASA style.  You will be prompted to save the changes, click YES.

Thanks a lot for your response.  I actually just figured out how to do that, and the strange thing is the settings are correct, but the output still only uses the initials.  Any thoughts?

Are you using the correct ASA style file?

When you saved the changes to the ASA style, the default file name adds the word “Copy”: Amer_Sociological_Assn Copy.  So unless you manually removed the word “Copy” from the style name before saving the file, the corrections are saved to the “Amer_Sociological_Assn Copy.ens” file.  You’ll then need to select this style file in order to see the adjusted corrections.

I find that if the style is in the Program Folder directory and in the local “my documents” directory with the same name, it is a random chance the original rather than the user modified version is used – so I encourage you to use a new name, and select the newly edited version specfically…