Ampersands in in-text citations

If this has already been answered, please direct me to the answer!

Using Chicago 15th B in X1.

My citations with two authors have “and,” where I need an ampersand, i.e. it reads (Machlis and Forney 1999) when I’d like it to read (Machlis & Forney 1999).  Please help!

You need to edit the Author Lists of the Citations section in the Chicago style you are using.  You may also want to consider editing the Author Lists and Editor Lists of the Bibliography settings, if you also want the ampersand there. 

This is accomplished by Edit, Output Style, edit “Chicago 15th B” (if that is the selected style already in Endnote program, if not, open the style manager and select it there to edit).  Make sure you retain the space before and space after the &.  Carefully replace the "and"s you want to change.  save as a new style and change your manuscript to use that new style.