APA 6, Repeating in-text citations (i.e., author only) WITHOUT the year and paranthesis or brakets!

Hey all,

So APA 6th is very complicated as we all know and I have made minor adjustments to the Endnote output style; however, there is one scenerio that I can’t find a solution for.

In APA when you cite an ariticle you cite the last name of the author and the year. Endnote can do that! Perfect.

The problem is APA asks you to remove the year when you cite the name of the author you are refering to has been cited once and now it appears outside of parentheses. so here is an example:

“Smith (1929) stated that … Smith also believed that we need to…” 


“Smith et al. (1945) conducted many studies… Smith et al. were very disappointed…”

Unfortunately, I cannot figure out how I can remove the year and the paranthesis. Endnote 7 has the option to remove the year but the author will be in the paranthesis so my examples will look like this:

“Smith (1929) stated that … (Smith) also believed that we need to…” 


“Smith et al. (1945) conducted many studies… (Smith et al.) were very disappointed…”

I understand that I can remove both the year and the author, but that is not convinient as 1. I have to type the name of the authors and 2. (and most importantly), the citations will not be updates if I remove the citations or change the citations before the one I edited (Hope that makes sense!!!)

So I need your help! How can I remove the year and the paranthesis and still keep the author (without using the prefix or the suffix options)


I found a solution, but it isn’t that convenient (and even more important will not give the result you want if you remove the 1st unmanipulated citation).  For some reason (which you found) if you try to apply the no year to the Author (Year) formatted citation, it reverts to the (Author) not year, and not the Author (no year).  But if you instead unformat the citations, and remove the year from the temporary citation, it will work.  It just doesn’t appear to be automatable.  Great request.    

If you want to avoid the extra space which would now appear after the author in the APA style as it comes out of the box,  all spaces are link adjacent except for the one in “Cited Pages”.  – or you can remove the space before the trailing word (“said that” in the below).  

Author| (Year|, p.^pp. Cited Pages|)|

{Ellis, 1990 #1431@@author-year} said this and then {Ellis,  #1431@@author-year} said that.

Just to mention, that for most publishers I deal with, they have the tools to correct these kind of indiosyncracies in-house. I focus on making our manuscript of interest to the community (and hopefully editor) and have never had a copy editor then reject a paper because the hard to achieve formating of citations/references didn’t exactly match the style manual.  

Not a bad solution, however, I have a tendency to move different sections and citations around, and if Endnote does not automatically update the citation then it will be hassel to go through the entire paper and correct all the errors.

Yes, – I think that this should be raised in the suggestions forum so developers see it.  It should be added as an option in the Citation settings for “subsequent citations” perhaps in Author listing section?  

The Author (Year) omit (Year) option should be fixed so it doesn’t revert to the (Author, no year) format in anycase.    

(just another user! no connection with Endnote or TR).