Assistance with footnote chicago manual 16 style please. Unresolved issue revisited

I have posted this before and still can’t find a resolution after a lot of suggestions. I have exhausted all the material provided by endnote and other endnotes users. Please stay with me while I  explain so you can understand the problem and won’t need to ask any more questions and waste your valuable  time repeating what I have been told  and what I have already investigated. I even was given out of post assistance. So for this reason it is lengthy

.

I exhausted all the material in the endnote  u tube videos and the endnote knowledge base itself - with videos plus contacted universities that use thisstyle but they don’t use footnotes, just  in text citations.  Nothing explains my problem; although there is a reference to say that my problem exists and endnote itself does not address it. I need a way around it- a step by step and with screen shots. I really think this is a very big exclusion and think that an endnote tech should be able to provide me with a work a round. I shouldn’t be facing this problem. At the end of the post I show how one solution was given but may have been for an older versions and presumes prior knowledge of using Word styles templates and explains how I tried to work with this solution.

.

Just to put you in the picture I am writing a book using Chicago manual 16 footnote style using endnote 5 with Word 2007 win 7, 32 bit. I am using Chicago as my book fits into the social sciences ie history and I am familiar with the style. I am doing chapters at a time that are not in order. I am using the raised number in the text citation and will include a bibliography at the end of the book or maybe chapter I haven’t decided as some of the source material will be reused in subsequent chapters.

 MY PROBLEM.  I have been unable to make permanent changes so that my footnote appears in footnote as a number plus space or two. i.e.  12.  Author, and not a raised number.  So currently it appears as in the text, with a raised number and in footnotes in the same format. (I was able to change to allow this to happen) .I would change the citation style but I am not familiar with any other styles and I am having to-do all the journals and  newspapers manually and these form the bulk of my references. My library is not completely compatible although I can pick up part of the journal and put into endnote. This is a major problem with how my state library has set out their resources and may not be a problem for other users. The articles are from a source that is only kept in the State Library. Plus the journal that provides me with articles has changed its name three times over the period I am using so that in itself is a pain.

What has prompted me to re visit the issue is that I have just been to my typesetter as she originally said she could work with it after previously saying she could work with endnotes, but I really doubted it so I didn’t try and pursue my problem further. She now says she will have to redo all resetting on pages manually and I can’t afford this, plus if she makes a mistake I may not pick it up. She can’t pick up my footnote text with her software programme. The chapter I gave her wasn’t completed and I was up to 300 footnotes. It is important that my reader sees immediate explanations that may not be the same as previously written material as there has been a lot of misinformation. I can just see them jumping up and down when they read the book and it is not the same as other sources that are not primary sources. Otherwise I would do endnotes and may have to if I can’t resolve my problem.

The only solution I saw (mentioned at the beginning) involved changing Word’s  style template and rhe link was sent to me from this  forum and it was the only one that addressed the problem. It  just didn’t make sense to me as I have had no experience in changing style templates in Word.  The article presumed prior knowledge and may have been for an earlier version. I really did try to understand it but none of the instructions made sense no matter how hard I tried. I read up on styles and there were fields that were never explained… Maybe it was for an early version of word.   I looked to Word resources for an explanation on how to change  templates in styles and they were also obscure and didn’t explain what each field was for. I went on the Word forum but still couldn’t see how I can make the changes necessary for endnote to make permanent changes in the footnote. The forum members were not knowledgeable on the subject and after one or two posts  “teaching  grandma…” no one answered.  I am still faced with problems with the typesetter as she wants me to put footnotes in my text!!! So she doesn’t understand the process. I am desperate for an explanation that at least shows screenshots.

Can someone please help with a “dummy guide” for doing this please?

 There was s an endnote seminar  in my town recently but it is was too expensive for me and covered information that is not relevant to me.  My only need for endnote is in the actual citations in the book.

I am at the end of my tether so hope this will be picked up by endnote developers or sent to them.

Begging your assistance please?

I will really appreciate further assistance. I tried to find the author of the only solution I found but there wa nothing fore on the subject.

Hi,

Here are some instructions to change the footnote number below the line from a superscript to normal text.

  1. Insert a footnote in a Word document.
  2. Select the footnote number only in the footnote area.
  3. Click the Dialog box launcher in the bottom right of the styles group of the Home tab. (an arrow facing down and to the right). The styles pane appears.
  4. Click Options… (bottom right) in the styles pane. A dialog box opens.
  5. Change Select styles to show to All Styles and click OK.
  6. Scroll through the list until you see the highlighted style (blue rectangle). The highlight means this is the style applied to the selected text.
  7. Right click on it or click to the right to get a menu, select Modify. A dialog box appears.
  8. Click on the Format button, select Font from the list. Another dialog box appears.
  9. Uncheck the Superscript option.
  10. Click OK and OK to close the dialog boxes. All footnotes below the footnote line should now be a normal number.

I recorded this in Jing - visit http://screencast.com/t/k2esbSk9

Hope this helps

Mary-Ann

Is it possible that the problem is that the type setter can’t “interpret” the endnote fields, have you tried converting the endnote fields to plain text in a copy, using the endnote tool? 

Thank you

No I havent considered any other options. I need to resolve the footnote numbers problem first. She showed me how she picks up the text but it doesn’t pick up the footnotes. This has to be done manually. I will wait until I have resoved the number first and there is a post for me. I dont think plain text will resolve anything but I will keep it in mind.

Thank you

regards

Hello Mary Ann

Thank you very much for this. I think I did something  that gave the number but not full stop and space as required is Chicago manual style.  I cant try it today but as soon as I do I will let you know. Once again thank you for this work a round.

Sounds easy enough. But I wonder if this still gives me the superscript in the text.itself.? Forgotten that it is called superscript. I havent touched it for a few months.

kind regards

Hello Mary Ann

I had a bit of time to do this.  I am working with styles and modifying so I am familiar with this part and that is how I got the superscript for the body text in the first place… I watched your video several times and dont think I missed anything… However to remove the superscript from below  the line, it changes it in the text as well. I need to have superscript in the text and a number below the line. Sorry I didn’t make this clear.

I also need a permanent change which involves changing the  macro. I also need a full stop (period) and a space before my citation.  I know this can be done.

Thank you anyway.

Some observations:

  1. You may not be receiving responses to your questions as the focus has shifted away from EndNote to MS Word. For help on MS Word you might locate a user forum.

  2. It isn’t clear from your posting whether the issue lies with the typesetter or the EndNote output.  In this regard I concur with Leanne’s suggestion. You could send your typesetter a few sample pages where the EndNote field codes have been removed from the footnotes.  (Note:  use the “Convert to Plain Text” command on a backup file copy.  The “Convert to Plain Text” command is accessed via the EndNote tab from the EndNote toolbar).  If the typesetter is able to read/pick up the footnotes then the solution is just to transmit a plain text file.

  3. Because your query is more MS Word-related and not EndNote I will limit being overly detailed about macros but will confirm the following:

a. Yes, a macro can be created that: 1) converts the below-the-bar footnote superscript numbers to non-superscript (while leaving the superscript in-text numbers unchanged); and 2) inserts a period/full-stop. (See attached image #1.)  

b. For an overview of developing a macro (notably naming the macro, creating a keyboard button,  recording, and the process of making a macro), refer to:  “How to Create macros in Word 2007 for Dummies” on YouTube.

c. The YouTube video provides a general sense of the process of creating a macro but is not specific to your situation. You will need to identify the key steps needed for your situation then record a macro based on those steps. Off hand it seems the procedure* will involve.

1)      Setting up the macro.

2)      Recording the macro.

3)      Then going to the footnote section at the bottom of the page (below the footnote bar), highlight tinghe first footnote superscript number, then returning to the MS Word toolbar to click on the superscript icon to turn off the superscript (see image #2).

4)      Next type-in a period/fullstop after the footnote number (add a space if needed). Then hold the right arrow button to move from left to right across the footnote entry until you reach stop the beginning of the next footnote superscript number.

5)      Stop the macro recording at this point.

*Adjustments may be needed depending upon the layout the footnotes.


Hello CrazyGecko

Thank you for this.

First and foremost changing the footnotes in endnote has always been my primary concern. However I have not been able to resolve the issue so I put it off until now.

But then the typesetter told me she can change things so don’t worry. However, I had my suspicions and made an appointment to see her  and took my documents and she transferred them onto her computer. She then showed me what she does.  It is clear she knows nothing at all about documents but design. I still needed to change  my superscript from footnotes into the number. What I am saying is that if she can’t work with my document in footnotes I will have to change to endnotes. I still need a solution to my original problem though.

So I will investigate the plain text but I have some doubts as I still need to change the superscript to plain numbers and format them correctly. Any slip up on the typesetters part is going to be a disaster I may gave to change my output style if I can’t get this right. But I am cross with endnote as it is not doing what I want it to do. It should all be set up in endnote with no need for a work around as someone called it. . This has been acknowledged by experienced users of endnote.I researched it thoroughly as Leanne can testify before I bought the software. I didn’t expect this trouble.My distributor was unable to help. Someone in the company should be able to help me. I shouyldnt have to use Woed to resolve and endnote weakness.

I now have some options thanks.  I did read up on macros and looked at you tube. But although I could learn to modify them for my document style, I could not relate to the solution I was given to change the footnotes. It just didn’t make sense to me. I will go back to the original document though and maybe send it to someone in Word. 

But as I said no one was willing or able to help me and I tried several forums.

Ok I will do as you sugggest and I will look at the attachments

Thank you for your time.

I think I need a thumbnail of what you are doing and what the typesetter needs from you. 

I assume you are inserting a footnote, then inserting an Endnote reference into the footnote.  As Crazy indicated, the superscript is generated by word for a footnote, so you need to know if the typesetter can’t deal with footnotes, or if the typesetter cant deal with “Endnote” fields (which are totally different to endnotes in wordprocesser speak. 

Only then can we help further!

Hello Leanne

My typesetter is away for 4 weeks leave. I have two different problems and I am not asking you to advise me how to work with my typesetter. Whatever way I try to do this I need to use numbers instead of superscript in my endnote of footnote. That is the question here.

I don’t think the typesetter knows about fields. Her package is simple and that is all she knows. .So she just opens two windows and highlights my text and drags it into her template. She showed me that footnotes in Word cannot be highlighted with the text (as we know). So if I can get my numbers into my footnote below the line then she still can pick it up separately. This is a problem I foresee. If she tries to place them into the document manually she needs to read the text. My page may have say footnotes 1-8 on one page and she will have to see what I have used in the text she has now created, due to photos and columns. So her design page might only show footnotes 1-4. and she has to find them manually. I find this too time consuming for me at $75 hour and there is a huge margin for error. So this is a separate issue for me.

She has asked me if I can use the footnote field in my Word programme above the line. However if I use endnote style as in word processing endnotes she has no problem as she just cut and pastes them into her text in one action.

BUT I still need to be able to use the number system.

If I try and create an endnote in Chicago style I get the reference and the citation. The actual citation as an endnote in word processing still shows up in superscript. I just tried it again. So while endnote may be better for my typesetter I still have the same problem

So as you can see there is really only one problem here. If I change it to a number as suggested it is still not what I want. I have to have a full stop and a space.

Someone, maybe you or crazy Gecko, sent me a really good explanation on this problem I have printed out somewhere. The trouble is even Word users don’t know how to follow it or are not willing to look at it. I need to bet back to the author or find a different explanation.

I don’t know what you want me to send. It is really very simple.

Sorry you cannot help me with this as it is very simple to understand but needs a better explanation as how to achieve it.

I may need to find another output style that can create both a superscript in the text and a number in footnotes or endnotes.

I won’t rouble you anymore. Thank you anyway

Hi Kaila,

Sorry I haven’t responded earlier. I only sometimes visit this forum, not like Leanne & Crazygecko. I am also sorry I missed that the superscript in the text was using the same style as the footnote superscript.

Here’s the solution written by Allen Wyatt, Word tips guru. Email him if you have further questions.

  1. Press Ctrl+H
  2. Type ^02 in the Find What field.
  3. Type ^&. (with a period & space) in the Replace With field.
  4. Click More > Format > Font and uncheck the Superscript field.
  5. Click Replace and step through the footnotes replacing them with Normal numbers followed by a period & a space.

When you use this solution, you can’t do a Replace All or it will change the in-text footnote references as well.

       http://word.tips.net/T000520_Changing_How_Footnote_References_Appear.html

You shouldn’t malign EndNote when it is a Word feature that is causing you trouble. It really is outside the scope of EndNote.

Mary-Ann

Many thanks Mary Ann

Do you know I subscribed to that site when I first got word 2010 and I organised some emails with then name of the tip I wanted, but never got time to look for them. I didnt renew subscription but  I now get the tips and they are still sitiing in my email account.

I cant do anything today and my computer screen flickering and has shadows so keeping my figers crossed that it is nothing . I will try this and see how it works. This also sound familiar and a lot easier than the fix I had.  The link I was given by maybe grazy ghecko  gave a permanent solution by changing the macro and it was very complex operation. It was howver a fix. It sounded just what I wa looking for. It may have been before 2010 when the fix wasn’t so easy. The link didnt give a clue as to what version it applied to.  I dont think anyway.

But as I said just couldnt make sense of it. After CG said read up on macros I went back to look at it again and it is easy for some things but not for others. As I have said I LOVE screen prints or even a video.

Thank you for getting back to me. I will let you know how I go if I dont lose my computer.

kind regards

hello Mary Anne

Thank you I have just looked at this workaround and impossible to do one for each footnote.  I cant remember how I did the symbol  .^   I just cut and pasted it from your message. However Allen’s article showed the link to the article on how to change the macro, This is the one I mentioned previously.  Someone on the site sent me the link. This is the workaround I want, but I cant understand it.  I will see if I can get any help on it.

http://word.mvps.org/FAQs/MacrosVBA/UnSuperscptFnotes.htm

I will have to go back to this.

If it is a microsoft probem then I would think by now endnote would have addressed this in their help notes and tutorials since it is very widely used . I cant believe I am the only person to bring it up.  Do you know of a style that does this type of referencing automatically. Out of all the styles in endnote surely there is one that is similar.

thank you.

I just discovered this thread a month after the last posting, but I see that no one has really explained the problem. It is very definitely a Word problem, not an EndNote problem. I can explain it, but unfortunately cannot offer a simple solution.

In Microsoft Word, the formatting of an in-text footnote number and a below-the-line footnote number are controlled by the same Word style. If your in-text footnotes are superscripted, the below-the-line ones are too. This is how Word handles footnote numbering appearance, and has been true FOREVER. There’s nothing we mere mortals can do about it. This is true for both footnotes and endnotes, but somehow it looks less “wrong” to have superscripts in below-the-line footnotes than in a list of endnotes.

I have done some freelance formatting work for a scholarly book publisher who preferred endnotes to footnotes, and wanted the endnote numbers (usually at the end of each chapter) to be regular size, not superscript. I found a macro on the Web that permanently changed all the footnote numbers from field coldes to plain text, then removed the superscripting from the endnote list numbers (but left the in-text numbers superscripted).

The problem is that this can only be done once, and must be done at the very last instant. It works by destroying all the coding that makes footnotes number themselves and arrange their text in order automatically. If a footnote then needs to be removed, the de-fielded footnotes will not renumber themselves. In theory, this should not affect EndNote field codes, but I personally shudder at the thought, and I have a lot of experience with Word and EndNote! (None of the manuscripts I worked on had EndNote citations in them, so I had no reason to try. I use EndNote only at my day job.)

Sorry that there is no real answer for this (other than formatting your manuscript in something other than Word), but at least you should know exactly what the problem is. Perhaps a solution would be for your typesetter to change the footnote formatting after your text has been moved into her software.

Hello Kay

Thank you so much for your reply. I did find a man from Qld who gave me the work around and enlisted the help of another person to write instructions. So they re wrote the code.

Now I am ashamed to say that I havent tried the workaround just yet as I have been ill and not up to doing something that requires concentration. I will get back to him tioday.

@kmhessemer wrote:

I just discovered this thread a month after the last posting, but I see that no one has really explained the problem. It is very definitely a Word problem, not an EndNote problem. I can explain it, but unfortunately cannot offer a simple solution.

 

In Microsoft Word, the formatting of an in-text footnote number and a below-the-line footnote number are controlled by the same Word style. If your in-text footnotes are superscripted, the below-the-line ones are too. This is how Word handles footnote numbering appearance, and has been true FOREVER. There’s nothing we mere mortals can do about it. This is true for both footnotes and endnotes, but somehow it looks less “wrong” to have superscripts in below-the-line footnotes than in a list of endnotes.

 

I have done some freelance formatting work for a scholarly book publisher who preferred endnotes to footnotes, and wanted the endnote numbers (usually at the end of each chapter) to be regular size, not superscript. I found a macro on the Web that permanently changed all the footnote numbers from field coldes to plain text, then removed the superscripting from the endnote list numbers (but left the in-text numbers superscripted).

 

The problem is that this can only be done once, and must be done at the very last instant. It works by destroying all the coding that makes footnotes number themselves and arrange their text in order automatically. If a footnote then needs to be removed, the de-fielded footnotes will not renumber themselves. In theory, this should not affect EndNote field codes, but I personally shudder at the thought, and I have a lot of experience with Word and EndNote! (None of the manuscripts I worked on had EndNote citations in them, so I had no reason to try. I use EndNote only at my day job.)

 

Sorry that there is no real answer for this (other than formatting your manuscript in something other than Word), but at least you should know exactly what the problem is. Perhaps a solution would be for your typesetter to change the footnote formatting after your text has been moved into her software.

 

 

 

 

 

What you have discovered is very iimportant, especially destroying the original code.

Fortunately the project is a book and a lifetimes work so I dont think I will need any other styles set up. I don’t think I will live long enough to do another book! Even if I do, no doubt I will need a later version of word.  Yes the workaround I saw was also for a much earlier version of Word. (dont know which one but not the latest vesion) The author stated that Microsoft should have fixed this problem by then and here it is 2010 version and still not fixed…

I really appreciate your time and advice

Kind regards.

Hello Kay

 I forgot to comment on this.

<The problem is that this can only be done once, and must be done at the very last instant. It works by destroying all the coding that makes footnotes number themselves and arrange their text in order automatically. If a footnote then needs to be removed, the de-fielded footnotes will not renumber themselves>

Ouch I must check on this as I will be doing it in stages and after proofing will want to change the footnotes as you do, The typeseter wants me to get it to her chapter by chapter.You may not have read that like your publisher she can only do endnotes anyway. This is certainly not my preferred option

Many thanks