Line instead of author's name in footnote

Hi! I’m using Chicago 15th A style.

I’m trying to insert a footnote that refers to a different work by the same author as the preceding footnote. Endnote has suddenly started putting a line instead of the author’s name. Any suggestions how to fix this random aberration?


EndNote does this automatically as it is part of Chicago style. From CMoS 16.103:

Chronological arrangement

For successive entries by the same author(s), translator(s), editor(s), or compiler(s), a 3-em dash replaces the name(s) after the first appearance. The entries, however, are arranged chronologically by year of publication, not (as in a bibliography) alphabetized by title (but see 16.104). Undated works designated n.d. or forthcoming follow all dated works (see 17.121–22).


Schuman, Howard, and Jacqueline Scott. 1987. Problems in the use of survey questions to measure public opinion. Science 236:957–59.

———. 1989. Generations and collective memories. American Sociological Review 54:359–81.

I’m new to EndNote so I don’t know if there is a setting to toggle this feature on and off if you prefer that it not do that. Someone else might be able to help out with that.


Edit>Output Style> edit “Chicago 15th A” and untick the “Replace repeated authors with: ------” option in the For subsequent Works by the Same Author setting in Bibliography > Author Lists. 

Image of the edit style section is attached.  save as, to a new file, to distinguish from the publisher required settings. 

But as MKD said, make sure that this conforms to the requirements of the publisher, if this is for submission. 

(I forgot to say that the example I gave, from Chicago Manual of Style, is formatted according to Chicago 15thB, not 15thA (that is, the Chicago author-date system, used more often in scientific fields, rather than the Chicago footnote system you are using, which is used in the humanities.) However, the 3-em dash rule applies to both.

Hi Leanne,

Many thanks for your kind response to my message. Unfortunately, however, I am referring to footnotes, not the bibliography. 

I have tried that chain of command which you suggested (Edit>Output Style> edit “Chicago 15th A” and untick the “Replace repeated authors with: ------” option) in the For subsequent Works by the Same Author setting in FOOTNOTES > Author Lists  - however it has not made any difference - very mysterious (not to mention frustrating!)

If you have any other ideas, I would most gladly receive them!

With many thanks


Thank you for your messages. I think, however, that the CMoS reference that you mentioned refers to repeated names in a Reference List. It is actually my footnotes that I am having a problem with.

Thank you anyway, though. If you have any other ideas, I’d most willingly receive them! 

Open the style for editing, and go to the Footnotes>Repeated Citations section.

The final section (“If the same source repeats in consecutive footnotes”) is the relevant section.

The setting should be “No special handling”.

Hi John,

Many thanks for your expertise. I checked that setting, and, indeed, it is already “no special handling”.

Perhaps the problem is with Footnotes > Author Lists > For Subsequent Works by the Same Author. While I have changed the setting from “replace repeated authors with —” to “print the author list as defined above”, when I close EndNote and reopen it (by the way, the program doesn’t close itself when I click on the red cross; the only way I can close EndNote is by closing Word), the setting has reverted to the — one.

Having said that, even if I change the setting from “replace repeated authors with —” to “print the author list as defined above” and then go directly to my Word document to insert the footnote, while the new setting is fresh in EndNote’s head (so to speak), I still get the line instead of the name.

I’m thoroughly stumped! If you have any other ideas, they would be most gratefully received!

1 Like

Managed to fix the problem. It was related to security settings in Vista. Phew!

1 Like

Blexie, could you pleeeease detail what you did?

I found you on this thread and registered because I have the EXACT same problem, difference is: Im due to submit in 5 or 6 days, please please if you read this can I ask you to kindly detail what you went through to remove the problem? I have VISTA too (Vista Home Premium). I beg you, if you read this,to help me as soon as you can. Its such a relief to learn you managed to remove this! I just hope Im not too late here…

Thanks a lot in advance!

Did you do what is advised here  by any chance? 

I am going to try that right away.

I am using Vista/Word 2003/Endnote X, so it looks like the advice there does apply to me.

Hi there!

While I’m sorry for you that you are having this problem so close to your submission, let’s hope that it can be worked out super-quickly!

Here is where I found my answer to the problem:

The second post from the bottom was the most helpful to me. Having said that, the link that you included in your post looks like it contains pretty much the same advice; I didn’t come across that in my hour of need!

Hope it all works out for you! 

Thank you so much for your kind words, I do hope I wil manage to sort this out… but Im afraid I just cant find a solution.

Just in case our links go 404, I will copy the bit in the thread you referred to which I tried and which, in my case, did not work:

"The work-around I would suggest - unless you get a response from someone who understands Vista better -  is to go into EndNote then Edit>Preferences>Folder Locations, and change the location of your styles folder (and filters and import etc. if needed) to somewhere else on your computer, maybe within your My Documents. "

This is what I did first, and it is indeed exactly what is in the link I found earlier and pasted in this forum, however this was an absolute catastrophe. What happened is that when I copied the Styles folder to My documents, for some reason my *own* style (which I had called Chicago 15th A_amended, and which was definitely in the Styles Folder in Program Files) DISAPPEARED. I had tweaked the Chicago style during the past months to match exactly what my supervisor wanted, and I never thought about backing up the Style folder! Months of work: gone!I was really upset! Ok so I did a systeme restore, and thank God the file came back, but obviously my problem was unsolved.

So now I am going to detail what happened to me in case somebody, anybody, can hel:

-After the system restore, I saved a copy of my chicago style in the Styles folder in my Documents and pointed Endnote to it in the Preferences and I ran a new “format bibliography” from the toolbar : nothing changed, I still had this horrible line for repeated authors in the footnotes.

  • then I followed the advice in the thread blexie gave, which was :“Find the folder where your styles are stored - probably in Program Files/Endnote… etc in a “Styles” folder. Click properties for that folder (right-click on folder, click properties) and then uncheck “read only”, so that the folder is NOT read only. Just to be on the safe side, open the folder, select all the files, and try to un-check “read only” for all of them”. That did not change anything. Mind you, my problem was not that I could not save changes to my styles though, but I thought I would give this a shot, and it just did not change anything.

I unformatted all the citations and reformatted them, in case it was because the update was not right, but still no luck.

Can anybody help me? Of course just before submitting I could copy the names  wherever the line is, but frankly I am quite late as it is, plus of course this will mean that if I need to use Endnote after that, the lines will just come back unless I erase the coded fields, which I am not quite ready to do yet… Not to mention how prone to mistakes it can get when you cut and paste yourself, which is the-very-reason-I-have-been-using-a-software-for-nearly-six-years-in-the-first-place!

Im desperate, whoever reads this and thinks can help please do!

Thanks a lot in advance!

Another info that I have just found out :

I have changed the location of my “Styles” folder to an area which is *totally* under my control ( a folder inside “my document” then just"my documents", the desktop even!),  but I seem to have the same problem : the “Styles” folder goes back to “Read-only”*wherever* I place it, but the styles are not “read-only”.It might be the real cause, how do I address this?

Someone please help!

Hi there… you poor thing. Just think, this is going to make a really good story to tell people in a few weeks, when the crisis has passed!

Just a quick thought as I am reaching the end of my knowledge here and I don’t want to lead you astray with misinformation. It’s just that you are speaking of relocating your WHOLE styles folder, whereas I just saved my ONE particular style (Chicago 15thA) to My Documents. Maybe there is something in that?.. 

Make sure you create the styles folder before you try to point to it?

Blexie thank you so much, yeah I hope it will be one of those stories… :wink: Ok  I like the idea of just moving the file of the style, Ill try that though because the file is not on read-only, its the styles folder which is.   But then how is Endnote going to find it? I have endnote X, I dont think it will “pull from both locations” the way Leanne explained. How do you make Endnote see it?

Leanne : yes the folder was there in My Documents, then I pointed to it. Is there a way to point to an non existant folder? I am not being ironic, I just mean,  maybe I did not do it in the right order because what I did was :I first copied the Styles in My docs, then I realised  my custom style has disappeared from the folder after the copy/paste, then I did the system restore, then I saved my custom style first thing after the restore when I saw it was back, then I pointed endnote again to the Styles folder in My docs (system restore does not affect documents, so it was still there from before the restore), and then I added my custom style to that folder. I guess it works because endnote does see my style now, and I format my bibliographies ok in Word doc fine etc. The only thing is this line instead of the author name, which does not disappear… If you can spot where I went wrong in this sequence of events, it would be great (I did close Endnote when I was fiddling with the styles folder).

Just to let you know that instead of pointing to a Styles folder I made Endnote point to the Desktop where there was just my custom style. When I unformat citations in my file and re-run the “format bibliography” the line is still there :(.

Im really in trouble.

Just wanted to add that I am able to save changes to my style so my problem is not that I cannot access it, my problem is the line for repeated authors in the footnotes. Oh my, I do hope somebody has an idea!!!

Message Edited by smilinbaby on 04-12-2009 01:50 PM

Okay.  Let’s start over. 

You are using Endnote X on a Vista machine.  You are correct, the pulling from two places thing, is a new inovation in X2. 

Therefore you need to move the Styles folder to a User friendly place so you can write to it.  I am assuming (since both at home and at work, we have successfully resisted upgrading to Vista) that if you move the folder to MyDocuments, for example, you may need to edit the properties of the folder so that it is no longer read only.  You can also check that the styles are also not read only (which it appears you have done).  Now you make sure that your preferences in endnote point to that folder (mine points to C:\Documents and Settings\lmw\My Documents\EndNote\Styles). 

From what you say, you have or have not successfully modified your style?  After editing it, make sure you change its name.  Is it there in your preferences defined styles folder, and does it have that day and time datestamp?  (view the folder and show the details for the files). 

Next, when you reformat your manuscript, have you changed the style to use to this newly edited style?

I attach a style I edited to remove the line in the footnotes but not in the bibliography. Can you save this to your preference defined styles folder and use it? 

Chicago 15th A -remove line.ens (43.5 KB)

1 Like

One more thing.  – Are you still smiling? 

I reread the whole thread again.  I am still a bit confused.  You HAVE edited the style successfully before and you are just trying to tweak it further, and that is what you are unable to save?  It sounds like the folder the tweaked style is in, was not the folder you copied - as it ‘disappeared’.  So where are your Style folder preferences in endnote pointing to right now and where is the style you are trying to edit and use?