Authorless References and Year-Only In-Text Citations


I’ve been struggling with EndNote X1 for the past several hours and it’s driving me absolutely bonkers. I’m trying to cite an authorless reference (a government statute) with only the year in parentheses, as I mention the name of the Act in the text.

What I want is…

“… and the No Child Left Behind Act (2001)…”

What I keep getting is…

“… and the No Child Left Behind Act (“No Child Left Behind Act of 2001”, 2001)…”

I’ve tried editing the citation so that it looks like the former while still retaining all of the citation information for my bibliography purposes, but it consistently reverts to the latter. Is there a way to solve this problem that I haven’t figured out yet?

Are you using the “Edit Citation” button in Word and choosing “Exclude Author” for that citation?  If you try to manually edit the citation in the text it will revert back.


Thanks for your reply. I have tried using the “Edit Citation” button in Word and have selected “Exclude Author” for the citation. However, as the reference is authorless (reference type “Statute” ), the EndNote CWYW won’t allow the in-text citation to be listed without the title of the work.

Is there a way to ensure that the title isn’t included in the reference when the work is authorless under APA 5th?

Message Edited by chrisbrkich on 08-01-2008 01:44 PM

Message Edited by chrisbrkich on 08-01-2008 01:45 PM

I have just posted the very same question under the How To Forum on APA & Statute. It appears then there is only a work around solution of disguising the citation with white ink?

I am not sure, but there are options for “anonymous works” which may be applied in these situations.  See attached GIF.  I have absolutely no idea what “use APA specifications” means, but what if you choose, “leave author blank”

APA 5 is a bilolgraphic style (American Psych Assoc)

The reponse can be found on the APA how to thread–The show/don’t show is in the word tools> options, view tab, fomating marks section.

Select the whole of the field you wish hidden and at least one space around it, and

Go to Format Font, and select the box that says “hidden” found in right column, last item. 

Depending on how your word settings are set, you will either see the text underlined by some small black dots (show hidden text) or it will disappear (if show hidden text is unselected). 

 Also, you want make sure the hidden text is not selected on the print tab of the same word options menu.