Authors details appear twice in same reference

Hi - I am having a problem downloading from Medline. When I download references into endnote each author appears twice in the same reference: first just with their initials and then with their full names (or if they are not availalbe, with their initials again). I don’t mean that I have duplicate references, I mean that all the authors’ names appear twice in every individual reference.

Thanks guys - this is driving me crazy. 


Can we have some more details. Which version of EndNote do you have? Which Medline supplier do you use (Pubmed, Ovid etc.)? Do you download from the database, or do you use EndNote’s online search? Can you post an example of a reference where this error occur so we can test an import. The medline format export file from Pubmed has two author fields, AU and FAU, and it seems that you get both imported into EndNotes author field. Depending on the download methods, it may be something wrong with your import filter or connection file.

Best wishes

Jan Ove Rein

Message Edited by parabuthus on 05-23-2008 07:43 AM

Message Edited by parabuthus on 05-23-2008 07:44 AM

I am using Endnote X.2 (although I had the same issue with Endnote X1). I am using OVIDPS Medline. The problem occurs when I download from the Medline database using the direct export radio button (which has always worked in the past).

Here is an example: Lawton S, Wimpenny P, Lawton S, Wimpenny P. Continuing professional development: a review. Nurs Stand 2003;17(24):41-4.

If I use medlars/reprint export rather than direct export the problem doesn’t arise - but that then means an additional three step process (including selecting windows line feed and then from some reason having to choose the OVIDPS medline import filters).

I have downloaded all the latest output styles, import filters and connection files (as of last week).

Thanks for your help.


Direct export from Ovid databases works in an unusual manner. The file of records sent from Ovid identifies the correct filter in your Filters folder by using two tags of data in each record. At the moment, EndNote is finding the wrong filter for you.

You say that the import works OK if you download references and choose a filter. This means that you have the correct filter in your Filters folder, and you know which filter it is. The problem is to remove from the Filters folder the “wrong” filter which is causing the problem.

In EndNote, click on Edit>Import Filters>Open Filter Manager.  Use the “Find By” button to find all the Ovid filters. Try deleting the Autoalerts filter (right click>Delete Filter). See if the direct export works correctly now.

Thanks so much - you’ve solved my problem (and quite possibly, my sanity)!

Thanks again