First author not exported from OVID

I’m mid-way through a systematic review (4000+ abstracts). I realized today that a lot of the articles do not have the correct first author listed; i.e. the first author does not appear in the reference entry at all, but the second author (& subsequent authors) do appear. Therefore it appears that Author 2  is the first author. E.g for this JAMA article: the ACTUAL first author is M. Calvert. In Endnote it appears like this: “Blazeby, J., D. G. Altman, et al. (2013). “Reporting of patient-reported outcomes in randomized trials: the CONSORT PRO extension.” JAMA 309(8): 814-822.” This is not the only article, I can see many others.

Further, more than 300 articles do not have any author in my ENL. I figure this mayy be a related issue.
I have already screened & grouped 2000 abstracts; too far along to start again. Is there an easy way of rectifying this?
I downloaded all references from Medline/OVID on 19 Feb 2015

it sounds like the authors may have been imported all on one line rather than one to a line?  Can you check that?  – How did you import them?  Or that that particular database separates the first author from the rest? 

Does “update record” work? (test a few).  Make sure your preverences are set to include pubmed as a resource. 

(this may not show up immediately since the forum is seeing post flooding again this weekend – they really need to figure out how to stop this!) 

Hi Leanne,

Thank you so very much!!! The ‘find updates’ feature seems to be working. I only tested two references, but will keep going with this method once I have spoken with my second reviewer (so we’re on the same page :slight_smile: )

I couldnt find how to set pubmed as a resource, but perhaps this is a default setting?

Just for others who may come across this post - all authors were listed on a separate line; the first author was completely missing. I noticed some articles had the full, correct author list in the ‘notes’ field. There’s obviously a bug somewhere in the system - either the Medline export function or Endnote or my PC? I’ll have to look into this for next time.

Thank you again, Leanne, you’ve saved me much heart ache!!! :slight_smile: :slight_smile:

Edit> preferences – find full text – tick all the boxes.