bibliography alphabetization

I am using EndNote X4 (on a Mac, OS 10.7) and am having trouble with alphabetization in my bibliography export. Specifically, I cannot get the “anonymous” works to alphabetize by title, even though the box for “use title in place of author” is checked in EndNote preferences (and the correct sytle is identified in the Save window).

Is there a setting that I’m missing? The authors alphabetize correctly and leave all the “anonymous” works at the top, but they’re ordered by year and not by title.


You could attach the style you are using here?  I am not sure whether you want the title to be sorted alpha with the authors, or still at the top, but sorted by Title first.  The second option probably requires a change in the sort order of the bibliography, which is probably Author, year, title and you might try to switch it to Author, title, year?  But not sure that will be correct for the rest of the Author items.  If you want the first option, then I suggest you wait until you are about to submit, and on a copy, unlink the fields and resort the bibliography, which should do the trick. 

Thanks, Leanne.

I’m using Chicago 15 (honestly, I’m not sure how to export my style file). I’d like the anonymous titles to be sorted separate from the named authors. Right the style’s bibliography sort preferences are “Author+title”; year isn’t even part of what it’s supposed to take into consideration. In terms of a workaround, I’ve got that covered (I just isolated the anonymous works, sorted them by title, and exported them as a separate document), but I’d rather have everything sort properly the first time, since doing things twice tends to lead to things getting lost (or duplicated).