Cannot Import into EndNote on OSX


I am having problems importing citations into EndNote on OSX 10.4.11, using Firefox.  

I am able to export citations from some online databases, but not others.  For example, when using EBSCO or Blackwell publishing, I try to export the citations and “Open Using” my reference library, but I get an error message.  “…because an unknown error has occurred.”  I get the same error message trying to export citations from Google Scholar.

With other online databases, like Sage Publications, I do not have any problems.

 I also tried downloading the document itself and “importing” it into the reference library, but nothing seems to happen.

Any ideas? 

When the “open using” selection comes up, are you choosing the EndNote program?  If the first window has the choice “open using” or “Save”, then you choose “open using” and select the EndNOte program.  Then it will prompt you for the reference library.  If that isn’t the window you are seeing then it could be another issue.

Thanks for your reply!

When prompted I select the Endnote Reference Library to open the file.  I’ve tried both using the program and the library, neither seems to work! 

I’m having exactly the same problem. Google Scholar citations are not importing. I also tried the Google Scholar filter for EndNote and still, no magic (I found the filter, btw, at

Has anybody else solved this…?

I am having this exact same problem as well. Absolutely nothing happens when I try to import, no matter how many different ways I try to open, import, or save the citation. Whats the issue?

It appears to be an issue with how Firefox handles file types and download actions. I’ve investigating this issue for several of my patrons on the Firefox bulletin board, but the process is ongoing.