downloading and opening citations

I am trying to download citations and add them to my library, primarily from academic journals that have different choices for what to download. Yet when I choose the option for EndNote, I get several error messages. The first says (regardless of whether I’m on Google Scholar, Taylor and Francis, etc.) "“citations (3).enw” can’t be opened because it is from an unidentified developer.” I can get around that by going into Security on my Macbook and choosing to open it anyway. But then I get a second message: ““citations (3).enw” may be an application. It was downloaded from the Internet and will be opened by EndNote X7. Are you sure you want to open it?” When I click open, it just shows me Finder opened to EndNote. If I hit cancel (the only thing _to _hit), I get a message that says, “The document “citations (3).enw” could not be opened.”

One, I dont want to have to do the workaround with an unidentified developer every single time and I don’t want to open my computer up to viruses or malware. Two, the citation doesn’t even load when I do. 

Any help would be appreciated!


EndNote X7

Word 20011

Mac OS 10.11.3 

This seems to be a Mac security setting issue and not related to Endnote.You may need to change the default security settings on your MacBook to permit access/downloads. There also may be an alternative method for permitting access/downloads on a case-by-case basis.

My reason for inquiring here and not with Apple Support is that I don’t have the same problem with any other reference manager - I can do the exact same thing with Papers and it opens the citation without error.

Which web browser are you using? Have you tried using a different web browser to export/import the.enl files?

There doesn’t appear to be any info on the forums or in the Endnote knowledge base related to your issue. Suggest you bypass the forum and contact tech support:

Technical support

For help using EndNote

Monday – Friday, 9 a.m. – 8 p.m. Eastern (GMT -5)
+1-800-336-4474, press 4

Submit a technical support request

International support contacts

Login to Chat

Thanks! I was using Chrome. I’ve switched to Firefox and it’s working just fine. Frustrating, but at least there’s an easy solution.

Thanks again!

Thanks for the update – glad it worked out.

@gallagme wrote:

Thanks! I was using Chrome. I’ve switched to Firefox and it’s working just fine. Frustrating, but at least there’s an easy solution.

Thanks for identifying the browser. Apparently there is information concerning how to configure Google Chrome to permit direct export into Endnote. Refer to this Endnote knowledge base article:

I have this same problem with Safari. FireFox is no longer a secure browser to use. I’m no longer using Chrome, but rather Safari. This should work. It opens fine in Zotero, but when I set it to open with EndNote 8, it doesn’t work?! This is very annoying. I should be able to download and immediately open (and import) into EndNote, like I did before with EndNote 7. I shouldn’t have to go into EndNote and “open/import” every single citation. That seems annoying and backwards.

I read in the Little Endnote How-to book:  


that Safari on the Mac does not allow direct export?  (search for Safari in above PDF)

I also see this knowledgebase article.  

I don’t know why zotero should react differently. Perhaps it uses a different file type?