Cannot save changes to an X9 reference

Very excited to install EndNote X9 today and test it before writing up our new training notes…

but I’ve run into a fairly significant issue - I can’t save changes to references.

I don’t get the pop up window asking me to save the change and it doesn’t autosave.

I have never turned off that window in previous versions of EndNote and haven’t been able to find anything in the Help.

How can I set the window to reappear or set X9 to autosave? This is a bit of a deal breaker for researchers who need to correct case in title fields etc.

1 Like

I don’t have X9 yet, but is the save option there (and not greyed out) under the file menu, after you make a change?  (Windows version). 

Hi Leanne, 

As soon as I click another reference, which in previous versions would start the save process, all changes are deleted. And I can’t click save from the menu while in the record.


I would contact tech support then.  (and I will wait to upgrade until I hear back from you!)  – Are you sure the library hasn’t been marked “read only” somehow during your up grade process.  Were the files and .DATA folder moved?  Are you sure it is fully installed, and not “expired” trial?  

I got a fresh trial copy to test at home – and the same thing happened. so watch this space. I’ll contact the Help support.

Both libraries were installed to hard drives (C: at work, and a solid state D: drive at home, not syncing drives), I didn’t separate the files (I know better) and both were newly created files within EndNote X9.

If this is native to the trial edition, it needs to be looked at pretty quickly. I will get the full version after ITS has run their systems tests - it’s my job to test the functionality within EndNote.

Dear Mgoodin, 

according to your last answer, I ´ll try to help you besides Leanne.

At first I need some infos about your operating system (O.S)  e.g. 32 Bit or 64 Bit.

Are you using Windows 8.xx or Windows 10 (home or pro)  or MAC (What a kind)?

Are you using  MS Word 2007 with SP3 patch or MS Word 2010 or Office 365 …?

Have you read the EN X9 Guided Tour  Windows? 

Please read and test the part “save the References”  page 22 and page 26-27 for PubMed references.

Have you created a new permanent library? I created a new library too but I test old libraries too.

I inserted an old library for my test and it is working well (see picture).

Can you send me a picture of your EN X9 and Word like mine?

Thank you in advance and good luck.


I send the picture.


Thanks for trying to help :slight_smile:

The issue isn’t in Cite While You Write, it’s in EndNote X9 itself. I can’t make changes to imported references and save the changes in the library.

I download some references from Web of Science, then try to change the capitalisation of one of the titles. this is either in the quick edit or full window of a reference. When I click out to another reference, I don’t get prompted to save the change and the change does not save automatically. I also cannot save manually as the option is greyed out in the menu.

At work, I’m running a Windows 10 Enterprise 64-Bit system.

My Office software (which I haven’t yet tested) in Microsoft Office Professional Plus 2016

And the EndNote X9 software is the trial build.

 (I’ve been using and teaching EndNote since EndNote version 2, so I guess I would say I’m a long-term user but always happy to learn new things)

Dear Mgoodin,

according to your interesting question,

do you know the question posted from Kenwhit  and the answers of Leanne and Jason  6 years ago. 

Question : References won´t auto-save.

Jason posted the following picture (see attachment)

I hope to hear from you. Good luck




I know about that window - I never tell it to go away :slight_smile:

After installing EndNote X9 that window has not ever popped up. So I haven’t had a chance to click on it.

The same library works just fine in EndNote x8 - I can change the references, close them and get the prompt window from the picture. 

An update: I’ve been doing more testing of the library and may have found an answer.

The modifications I’ve been attempting to make were changing of case in the title field: e.g. Coordination of Multiple Robotic Fish With Applications to Underwater Robot Competition

If I go into the record and change the case, then close it, the save screen doesn’t appear and the change isn’t made.

If I go into the record and change the case, then add some spaces to the end and delete them, the save prompt appears.

Apparently the change of case alone is not being registered as enough of a change to trigger the save prompt.

While I’m glad to discover this, it doesn’t make me thrilled. Am I to teach my PhD researchers that they have to add and delete extra characters to make sure it saves?

Why not use Endnote’s “Headline style capitalization”  for Title Capitalization, in the output style’s Bibliography “Title Capitalization” setting, when it is required?  Though, in my field, cited references  rarely use headline style when citing a journal article.  Options are Leave as entered, headline style or Sentence style.  

Dear Mgoodin,

Congratulations! However it is sometimes better to join a picture  (before and after) of the problem when you post a question.

Good luck


Hi Leanne,

Huh! It’s lovely to learn a new thing :slight_smile:

The PhDs I’ve worked with show a preference for sentence case, as do a lot of the general styles they use. I’ve tried the sentence case option with APA 6th and it works nicely. It does require modification of the style (APA 6th default is “leave titles as entered”) but would save the researchers quite a bit of time.

(Note: on testing, it converts proper nouns like people and place names to lower case, so some final “plain text” checking and tweaking would be required.

Clarivate has replicated my issue with changing of case not triggering the save. We’ll see what the developers have to say about it.

Thank you.

There is an option to enter text words that should not be changed (for example, DNA, RNA, specified gene names, proper names, etc.)  

Edit>Preferences>change case  – but this is specific to the computer station I think.  

Hello, I have the same problem a year later. Is there a fix for re-enabling the autosave?

The changes appear in the record line within the libary however, they do not reflect automatically in the preview screen.

Only when I click to another record and then click back into my edited record will the changes appear in the preview screen.

So frustrated.