Can't get short titles to show in footnotes.

Using X4 on Mac.

I have been through my Endnote database updating the short title field.

I have the following styles in my footnotes section.

For the short form of books and book sections.

Author, Short Title| (|)| at Cited Pages|.

I have verified, by adding other text, that these are the format being used.

However, the footnotes inserted use the Title not the Short Title.

Any suggestions to sort this would be very gratefully received.

Thanks

karl

The first time or subsequent times?  Please attach the style you are using. 

I have the same problem. I’ve attached the template I’m using. Any help would be greatly appreciated.

Chicago Footnotes.ens (82.7 KB)

Is this with X4, on a PC or Mac?  Has the program and word been updated to the most current version/patch?  I tried this style on a PC version X4.0.2 and it worked as advertised.  I got the following footnotes where I inserted a short title of “Vietnam” in the record for the repeated Hillstrom footnoted ref.

[1] Kevin Hillstrom, Laurie Collier Hillstrom, and Diane M. Sawinski, Vietnam War: Almanac  (Detroit, MI: U.X.L., 2001)

[2] Flint Dille, The Ultimate Guide to Video Game Writing and Design  (New York: Watson-Guptill Publications, 2007)

[3] Hillstrom, Hillstrom, and Sawinski, Vietnam

That is exactly what I want, but it’s not doing it for me… I’m not having problems with the “Peronal Communication” template as well. The first citation is fine, but then I just get:

Rodgman,

and that’s it for the repeated citations, even though I wrote:

Author, Title

in the template.

I’m using Mac OS 10.6 and EndNote X4. I am using Pages. I have all the latest versions.

hmm, that is a difference.  Using Pages.  I can’t test that one.  I am not sure if all the functionality is there with Pages? 

But the template should say “Short Title” not title, or were you referring to Pers Comm ref type, (which didn’t have a “short title” or title in the version you sent to me). 

I have had this problem for months and could not find why until tonight.  The issue for me was with anonymous works in Chicago 15th A.  I would get the full title instead of the short title for repeated footnote citations.  I suspect that you have the same issue. Here are the steps I took to correct it in EndNote X4:

  1. Edit → Output Styles → Edit “Chicago 15th A”
  2. In the list on the left select “Anonymous Work”
  3. Change the radio button on the right to “Leave author blank”

Hope this helps

**** I use a X4 on a Mac with Pages '09

Thanks so much for you help. Asterix, did the “short title” field work for you for repeated citations of books and journal articles? It just gives me the full title.

After I did what I mentioned above and saved under the same style name, it is working perfectly.

I have read this thread because I have the same problem in the repeat citation for Chicago A style with the short form. I have this problem with ALL citations, so not just with anonymous works.  Would greatly appreciate the help.

Hi, I have the same issue (X7).

I have my short title inserted in the respective field, but for some reason I only see the author and the page. How can this problem be solved? Any help will be greatly appreciated!

I think I found the solution to the issue:

  1. Go to EditOutput StylesEdit "BlaBlaBlaStyle"

  2. Select Templates under the Footnote section (column on the left-hand side).

  3. Remove the tick from the option " When using the short form, include the title field only when needed to disambiguate a citation", which you will find at the top of the page, right before the Reference-Type list.

Your footnotes should now show the short title you wish to see.

Cheers!

Thanks for the tip, CR81.