Can't recover library Endnote X6

I have an Endnote 6 library on Windows 7 Home Premium with Word 2007. It has 525 items in it.

When I went to open it this morning, I got “this library is damaged” message.

I followed the standard recovery procedure, but 0 items were recovered.

I then tried the method where you create a new text file and rename it library.enl.

Again, 0 items were recovered.

All the 525 PDF folders/files are still there in the folder.

I suspect this may have something to do with me syncing my references to CloudMe … but I am not 100% sure.

Is there anything else I can do to recover it? (I tried to open recently backed uop library, but got the exact same issue).


If you’ve run through the recovery process described in without success, suggest you contact Tech Support via the “Open Support Case” tab at the top of that page orhere. Tech Support can assist you with recovering the library.

Generally it’s been recommended not to use cloud services for storing EndNote files; although some have said saving compressed library files seem to work ok.

Also, did you store the backup library using Cloud storage as well?  If not there may be another underlying issue as to why the backup and possibly the original library files can’t be opened.

Thanks for the info.

BTW does not seem to relate to recovery at all.

The library files are not compressed.

Sadly, backup was done AFTER CloudMe sync.

I do have a 6 month old backup, which does work; but much needed data is missing.

I have logged a support issue.

Sorry, fixed the link to article 82291 in my first post which linked to a different article. .Hope Tech Support can recover your library.