Suddenly can't open my Endnote library

So I’ve been using Endnote since the late '90s and have a library with close to 4000 references. After a recent computer disaster, I had to upgrade to Endnote 7. Everything seemed OK at first - I could open my original library and add new references to it using Endnote Web. This morning, I was trying to get the program to recognize this library as my default library and it wouldn’t seem to do it. Then I tried to import the existing library into the My Endnote Library file that always opened when I started the program (this library was empty). I selected File → Import, selected the Endnote Library option and told it to import my previous library. Nothing happened. Oh well, I thought, I will just have to manually open my library each time, no great tragedy. I spoke too soon. When I tried to open my original library, I got the message “The document “emw-Converted.enl” could not be opened.” I’ve tried opening several archived versions I had of the library and keep getting the same message - that the document cannot be opened. What happened? How can I recover my library?


Refer to the knowledge base article for instructions on recoverying library files.

Contact tech support if that doesn’t work as they have tools to facilitate file recovery:

Contact Technical Support

Tel: +1-800-336-4474, press 4
Submit a technical support request to contact the Technical Support Team

Technical Support 9AM – 8PM Eastern, GMT – 5 Monday – Friday

Thanks so much for the suggestion. Unfortunately, I get the message “0 references recovered” no matter how I try the recovery function. I’ve written to ask technical support for help.

I just had the same thing happen. I was editing abreviations and suddently the library closed and Endnote 7 cannot reopen the file. I copied the file to see if that worked better, and that seems to open at, but all my categories have disapeared (ones I have spent years organizing). Is there any way to get this information back from older version of the file? Perhaps using older versions of Endnote? This is rediculous if this just happened due to a bug in the most recent update of the program.

you can’t just copy the .enl file to a new location;   the categories and everything else, including PDFs are in the associated .DATA folder and subfolders.  --first try to make a copy of both and then try to use the recover library under “tools”.  If that doesn’t work call tech support.  They have recovery tools too. 

Otherwise you may need to go to your backup?  You do make backups of a library you spent years organizing, right?  Have you synced it online?  Again, contacting tech support could help you restore it from there.