Change citations

So i’ve recently gotten the trial version of Endnote X4 (I have MS Word 2010), but I’m having a problem. I’m trying to use the strategic management journal citation style but it’s not citing properly. In text citiation with more than one author are all being listed as (Author et. al, xxxx), which is incorrect, et al is only supposed to be used for non first instances of citiations for more than two authors, never for just two authors. Is this something I can change…?

Any help would be appreciated.

Just change the abbreviated author list number:

  1. Go to the EndNote toolbar, select EDIT, OUTPUT STYLES, Edit Strategic_Management.

  2. In the Strategic_Management dialog box, locate the Citations heading then click Author Lists (see attached image).

  3. In the Abbreviated Author List (first appearance, subsequent appearance), change the number “2” to “3” (or more if that’s what the style guide indicates).

  4. Close the Strategic_Management style. The changes will be saved as a “Copy” so adjust your EndNote and MS Word settings to use the copy of Strategic_Management.


And always suggest that Thomson correct the style, so they update it for the future!

I tried steps. I cannot see some of reference styles e.g. physical review letters. How to add it.

The best place to look, is hereand I just checked and Physical Review Letters is available.  When you download it, you can open it (and it should automatically open in Endnote) and save as, changing the name back to the original without the word “copy”.  You can also jump to that page from Endnote’s help dropdown, and choosing “Web styles finder…”. 

Thanks a lot. Its working.