changing output style ??

Hi

So I am using endnote on a Mac.  I managed to change the Harvard style to what I wanted on Endnote Manager however when I import the bibliography on word it does not show any changes which I made.

Like on Manager the ref shows up as:

Antonanzas-Torres, F., Canizares, F. & Perpinan, O. 2013. Comparative assessment of global irradiation from a satellite estimate model (CM SAP) and on-ground measurements (SIAR): A Spanish case study. Renew. Sust. Energ. Rev.

Whereas on word document it appears like this:

ANTONANZAS-TORRES, F., CANIZARES, F. & PERPINAN, O. 2013. Comparative assessment of global irradiation from a satellite estimate model (CM SAP) and on-ground measurements (SIAR): A Spanish case study. Renew. Sust. Energ. Rev.

I do not want Caps for my authors name and changed it to “AS IS” in manager but still it doesnt show up on word.

I also went and checked the styles folder in the Endnote application folder and saw that my style for Harvard wasn’t updated even after I updated the styles using “customiser”.

PLEASE HELPPPPPP

Did you change MS Word to use the correct output style file? When you modify an output style the changes are automatically saved to a new file with the word “Copy” added to the file name (Harvard Copy). So you should be using the “Harvard Copy” output style file, not “Harvard”.

I am not exactly sure how this works on the Mac, but in Windows there are two different homes, one for installed output styles and edited output styles.  One should never use the same name when one alters an installed output style and saves it, as the two locations have the same name and endnote doesn’t reproducibly utilize the newer version usually located in the user’s folder somewhere rather than the “installed” styles folder.  – if the mac works like the PC version, then there is a preferences setting which one can edit to define the location of the user modified styles.  (IT IS VERY IMPORTANT IN WINDOWS NOT to make this location the “installed” folder in the Windows ProgramFiles/endnote folder as it is write protected and the program cannot save edited files there).  

Have you searched the computer for that file name and does it find two locations?  As CG suggested, you should name the new file with an altered name, and ensure that altered name is changed and used in the Word - EndNote bibliography dialogue.  

(PS, the good thing about the two locations, is that when you update or upgrade Endnote, it does not overwrite your edited styles.  They are safely in another folder, but it will update any installed styles which may have changed due to publisher changes, or due to errors corrected.)

The problem is that it does not show up in the word document in the reference types. 

I tried it but could not find it. :frowning:

Yeah I did find the original and the altered version of the reference styles in different folders. 

And the problem is that the altered style does not appear in the styles list on word document when configuring bibliography. I just don’t know what to do now :’(

@novice_endnote wrote:

 

…And the problem is that the altered style does not appear in the styles list on word document when configuring bibliography. I just don’t know what to do now :’(

Your output style file may not be displayed but you can still change the style selection to use your modified Harvard output style file. At the top of your MS Word document click “Bibliography” and in the dialog box, click the “Browse” button next to “With output style” to locate and select your modified Harvard output style file. (You will need to know the location of the file on your computer.)

Thanks but I dont think that option is on Mac.

:frowning:

Refer to the Endnote on Macintosh training video at the 15:33 mark. Otherwise go to your Endnote program and select your Harvard Copy modified file then see if it’s now listed in the MS Word Endnote tab.

you need to open it directly (and it should know to open that file in the EndNote program and then save it from Endnote, which will save it to where ever it thinks it should be, and now it should appear in your list, if you view all styles, not just those you have used before.  That may all be explained in CG’s video link.  

The thing is I know where the folder is and how to go about configuring bibiliography to get the select the styles.  However it is in the format output section that I am not able to locate the modified bibiliography style.  It just shows the styles which are in the styles foler of endnote.  Whereas the modified style is in the documents.  So I do not know what to do so that the modified style shows up in the styles list of output format.

Maybe it’s just me but I can assure you I have done that several times and the configure bibliography tab does not show any modifed styles.

I think someone needs to talk you thru this, with the program open on their computer.  so I would call tech support if I were you.  

www.endnote.com/support  and “call” is the operative word.  Make sure you tell them exactly which endnote version (best if X7.4) and version of Word (word 2011?)