Citations disappearing from a document... Help!


I have been using Ms Word 2003 and Endnote X1 for some three years, but only recently I started generating documents with large numbers of in-text citations. And soon after I exceed a certain number of citations, some (but not all) of them stop being recognized as such. The references cited disappear from the reference list after I re-format bibliography, the way they are displayed does not change after I change the style, etc.

I hoped that upgrading Endnote would solve the problem, and I had Endnote X4 installed today. I downloaded all styles that I needed. Everything worked very well when I worked on a document with a limited number of citations, but the problem remained when I returned to editing a text with a large number of citations…

Example - from real documents that I have in front of me: In a previous version of an article, the numbers displayed in “Edit and Manage Citations” window were: 67 Citation Groups, 150 Citations, 109 References. After I added a few more citations, the numbers changed to: 41 Citation Groups, 74 Citations, 60 References (but interestingly, if I repeat the ‘experiment’, the numbers would likely be quite different). The remaining Citation Groups have become ‘ghosts’ - they are still in text, but cannot be edited with Endnote any more…

How to fix this? Or what am I doing wrong? Please help!

Did you uninstall X1 before installing X4?  And after installing X4, did you install the patch which upgrades X4 to X4.0.2?

Also, are you still using Word 2003 and what operating system are you using?

What happens if you unformat all citations before you start to work further with the original version of the document.  Do they all revert to curly bracketed form? From that same unmanipulated document, can you export a new library from the embedded references?  (especially if you no longer have all the references in your current library).  

You have never shared the document with a Mac user, or someone with a different word processor?

If they revert to curly brackets, can you  then  reformat it?  (If you are missing refs, the exported library you created might come in handy here.)  - Now does it behave normally?

If all this comes to nought, you can check your Private Messages. 

Thank you for your help! I had version X4 installed without X1 removed, and uninstalling X1 and reinstalling the update to version X4.02 seems to have solved the problem: I was able to insert some 20 more citation groups into the document without any of the existing citations ‘disappearing’, which was impossible only a few hours ago… Interestingly, Endnote now sees the citations which it previously stopped recognizing as ‘!!! INVALID CITATION !!!’.

The problems persist, after all…

In the saved previous version of the document, the one with 150 citations, all citations were assigned to the Travelling Library. All of them are fully functional, can be exported as Travelling Library, edited, reformatted, etc.

After one hour of editing , during which I added one citation, I ended up with 98 ‘functional’ citations assigned to My Library (my sole, current library, grouping all my references collected over the past three years, which was open in Endnote at the time) and several cases of  ‘!!! INVALID CITATION !!!’ assigned to the Travelling Library. This is shown on the attached screenshots.

Formatting Bibliography in the edited document has turned many of my previously correctly formatted citations, e.g. (Moran et al., 2008), into (!!! INVALID CITATION !!!’). Some of the different citations to the same reference remained functional, and others stopped being recognized. Unformatting citations in the previous version of the document results in entries like this one: {Moran, 2008 #67}, in the edited document as {!!! INVALID CITATION !!!,  #0}. In the previous version of the document, Formatting Bibliography reformatted all citations correctly. In the edited version, after selecting Format Bibliography function I am asked to ‘Select Matching Reference’ for each case of INVALID CITATION. However, I can only choose references from the Travelling Library, which contains  ‘!!! INVALID CITATION !!!’ only!

This document, same as others that I previously had problems with, has only ever been edited in my computer. I have Ms Windows XP version 2002 / Service Pack 3, Word 2003 SP3, all software is on departmental licenses.