Cite while you write


I want to insert a citation like (Smith, 2005) into my written text but each time I click on the ‘Insert selected citation’ button, I get a citation (Smith, G.,2005). How can I delete the abbreviated first name from my citation?

I tried out some options but only got (Smith, 2005 #21) as a result. I think this was due to the fact that I clicked on’Unformat citation’. Did anybody already come across with this?


and you will need to turn CWYW back on again, since you turned it off when you unformated the references.  This is from the Format Bibliography dialog menu, third tab, turn on (enable?), okay.

I ckecked whether there are two authors with the same name (or twice the same author) but none is the case. In my library, there is only one"Smith, 2005". Is there anything else I could try? Thanks in advance for your help!!

Distinguishing two different Smiths is required even if they publish in different years. Alternatively,  is there an accidental extra comma after the G.?  If you turn off the handling of ambiguous authors in the style, does it go away? 

Unfortunately, this changed nothing. I also deleted the whole reference from the library twice and rewrote it again…

Under “Citation” in the style manager window there are only the options “full name”/ “A.B.”/ “A B” and"AB" available.

The user “MRD 1” wrote about another available option namely “last name only”. (

Do you have any clue why I can’t find this option in my style manager? Thanksvery much!!