EndNote styles - (Smith et al., 2006; 2007; 2008)


Sorry if this is a stupid question, but is there a way to format the styles so the in text citations read:

 (Smith et al., 2006; 2007; 2008), as opposed to (Smith et al., 2006; Smith et al., 2007; Smith et al., 2008).

Thank you


Yes the trick is to suppress the author names.  If you open the style that you are using,

"Edit/Output Style then click on the Edit “Stylename” (where stylename is your your style)

Scroll down and expand “Citations”

Locate the  “Author Name” settings

In the bottom of that box tick the “Omit Repeated Authors” box

Then tick the “Separate these citations with” box and type in a separator along with the punctuation.

Save your style (the style editor will append the word “Copy” to the end you can back that out if you wish.

Reformat your paper and the citation should suppress the names correctly.


Cheryl - The EndNote Team

I have never understood why the “omit repeated authors” setting doesn’t work for these. 

Thanks - I have tried this, but it still does not seem to work.  I’m wondering if it doesn’t work as the references are "et al"s, and the group of authors is different for each reference, therefore it treats them seperately?

Here is an example of two in-text citations, and the references.  It must be an issue with the fact that et al authors are different. Can this be overridden?

(Bonow et al., 2006a; Bonow et al., 2006b; Bonow et al., 2007; Green et al., 2011)

(Lane et al., 2006, 2010)

BONOW, J. M., JAPSEN, P., LIDMAR-BERGSTRÖM, K., CHALMERS, J. A. & PEDERSEN, A. K. 2006a. Cenozoic uplift of Nuussuaq and Disko, West Greenland—elevated erosion surfaces as uplift markers of a passive margin. Geomorphology, 80 , 325-337.

BONOW, J. M., LIDMAR-BERGSTROM, K. & JAPSEN, P. 2006b. Palaeosurfaces in central West Greenland as reference for identification of tectonic movements and estimation of erosion. Global and Planetary Change, 50 , 21.

BONOW, J. M., LIDMAR-BERGSTRÖM, K., JAPSEN, P., CHALMERS, J. A. & GREEN, P. F. 2007. Elevated erosion surfaces in central West Greenland and southern Norway: their significance in integrated studies of passive margin development. NORWEGIAN JOURNAL OF GEOLOGY, 87 , 10.

GREEN, P. F., JAPSEN, P., CHALMERS, J. A. & BONOW, J. M. 2011. Thermochronology, erosion surfaces and missing section in West Greenland. Journal of the Geological Society, 168 , 817-830.

LANE, T. P., REA, B. & ROBERTS, D. H. 2006. l;j’.

LANE, T. P., REA, B. & ROBERTS, D. H. 2010. kjjl.

This workaround used to work, but I just tested it, and if there is more than one author in the citation, the options in the drop down all appear greyed out.  You cannot apply the show year only (omit author) in a group of citations,  in X6 anyway? 

The only way I was able to do it was to either insert the citations individually, with a space between them, and then perform the hide author function, then remove the space (or unformat the citations to the curly bracketed state and remove the author leaving the comma and reformat). 

I think there is a bug. 

My comment about the “omit” option was for the developers, as this has never worked unless the author list for each reference is identical.  Well, never may not be true.  I do think it once worked as intended, but that was a long long time ago.   

Got it,

Yes, to EndNote these are not the “same” author, each set is different and *not* ambiguous according to the formatter currently, so it isn’t a bug it is just the way EndNote is interpreting the author ambiguity.  For instance:

Smith, J. L., Thomas, R. A., Jones, D. B., 2008

Is not the same as

Smith, J. L., Williams, B. D., 2008

Nor the same as:

Smith, R. S., Thomas, R.A., 2008

We would need to add another option to the “omit” settings that says “if the first author last name is the same, then omit repeated authors”, disregarding all other authors in the reference.  But then we get into a hook if the first authors initials are different and the year is the same because they will be in different places in the bibliography.  For instance:

(Smith, 2008a, 2008b) and (Smith, 2008)  could refer to two different Smiths, writing in 2008–so which one is which?  adding initials after the authors will settle this issue (which is the preferred method) but if this option is not turned on then the reader will indeed have an issue finding that citation. 

The idea behind a reference citation is that it should be easy for your reader to refer to the exact citation in the bibliography, if they cannot find it easily or cannot determine which Smith 2008 they are referring to things may get messy.

I’ll sumbit a suggestion to our development team for further investigation.


Cheryl – The EndNote Team


Exclude year is working for me–can you post the style that isn’t working so I can take a look?


Cheryl - The EndNote Team

the style and a quick document (which is renamed from .doc to .txt to allow posting). 

Endnote X6.0.1

Word 2010 ver 14.0.6112.5000 (32-bit)

okay that is my final Edit!

Abe et al-test.txt (39.5 KB)
Cell Copy.ens (12.7 KB)

Oh Okay, I got it–the right click menu is greyed out.   That is what you were referring to right?  If you Edit and then More you can use the options there.

I’ll check into the right click menu issue.

Cheryl – The EndNote Team

The main Right-click Edit Cition menu options are only available if you have ONE citation that you are editing.  Multiple citations in groups will not work with that option becuase EndNote doesn’t know which one you are going to edit.  You must Edit Citation/More and then select options for the individual citations that you want to edit from the group.

So the workaround for the multiple citation issue to achieve the:

(Smith, 1997; 1998; 2011)

Is to insert your citations normally,

Hover over the citation group

Right Click and Select “Edit Citation–More”

In the upper window select the citation you wish to edit

in the lower “Edit Citation” window next to “Formating:” select “Exclude Author”

Do this for all the subsequent matching last author names, then click okay.

This should resolve those citations so that the first last name appears and the resut are just Years.

Please let me know if you have further questions.


Cheryl – The EndNote Team

 But I expect the answer is going to be – that there is no way for the rt click to know which author to hide.  :confounded:  - and yep, there it is in your reply below (or above depending on how you view these).

yes, finally found it, but not very intuitive - very many clicks. 

Honestly, how often do you think there is going to be a grouped reference with the first author having the same last name and it not BE the same person?  – I know, I know.  It only has to happen once and the user will be irate that it isn’t handled correctly. 

But the obvious correct behavior would be for Endnote to first check if the primary-first author is the same, and if not impose the disambiguaton steps (2008a, 2008b and then adding initials for your example), and then to apply the omit to the identical first author group.   That is how they will end up in a publication citation for most journals I have come across. 

This thread seemed to end hanging with Leanne’s 12-11-2012 comment that:

“But the obvious correct behavior would be for Endnote to first check if the primary-first author is the same, and if not impose the disambiguaton steps (2008a, 2008b and then adding initials for your example), and then to apply the omit to the identical first author group.   That is how they will end up in a publication citation for most journals I have come across.” 

I agree, and there seemed to be no argument on this point, but anything new from EndNote?  

I too was trying figure out a way to meet that expectation for a jounal force abbreviation of in text citations to non-identical, but non-ambiguous author lists.   Let’s say, I have two articles, one by Dewey, Cheatham, and Howell (2001) and one by Dewey, Cheatham, Howell, and Wye (2002). I would like to abbreviate the in text citations to appear as (Dewey et al., 2001; 2002).  I can usually get this results OK through playing with excluding authors in individual citations (I’m still on X4), but it would be nice to be able to do this more consistently through style definitions. 

  Cheers, Chris

That is unlikely to happen, simply because most publishers ask for the truncation to Author et al, only after 3 authors (ie 4 or more).  3 authors are usually included  – but I agree if each has 4 or more authors.  ( guess this thread might be better placed in “suggestions”).  


I was wondering if anybody knows a way of getting “(Smith et al., 2006, 2007, 2008)”, with commas instead of semicolons.



I don’t think you can, if the style requires semi-colons between different citations.  If all of them should be commas, then the separation character is in the output style (see image attached). 

A workaround is to hide the other authors and year, and type in the years, but that is annoying.  

I let the publishers fix it, at the end of the day, if they have a house style that requires it.  Most are used to Endnote user’s and the minor limitations imposed by automated software.  

sorry – editing this incorrect reply – see next post.  

I stand corrected.  I found that this setting is in the Citations Author name settings.  Sorry for the misdirect.  

Thanks for this. Unfortunately, I think your first post was correct. The comma works for authors that are exactly the same, but not for something like “Smith et al.” if the “et al.” isn’t the same for all references. I ended up hiding both author and year and  entered the years and commas manually.

yes, there is that.  Time to remind the developers of this annoying flaw by posting in Suggestions?  .